Viewing 30 posts - 91 through 120 (of 137 total)
  • Author
    Posts
  • #1047251

    Hi,
    Trying to update to 4.5.1, I get:
    Installing Theme from uploaded file: (Purchase code hidden if logged out) -theme.zip
    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.

    Please advise?

    #1047483

    Hi, I had the same issue as above:

    Installing Theme from uploaded file: (Purchase code hidden if logged out) -theme (1).zip

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.

    I have Version 4.2.6

    Please help.

    UPDATE:

    ok i unzipped the file and uploaded enfold.zip only and it worked! yay!

    • This reply was modified 3 weeks, 6 days ago by  Narli.
    #1047605

    Narli,
    Unzipping file and just uploading the enfold.zip worked a treat :)

    Thanks

    #1047685

    Hey Kriesi-Team,

    i want install an update for Enfold Theme Version 4.4.1. to 4.5.2. I do this and get this mistake message:
    “Beim Aktualisieren von Enfold ist ein Fehler aufgetreten: Download fehlgeschlagen. Es wurde keine gültige URL übermittelt.”
    I also tried with both instructions. It did not work.
    Wat am I doing wrong?

    #1047824

    I followed the links above but can’t find where to get the new API generated.

    #1047923

    Hi,
    I manually updated to 4.5.1 and now am manually updating to 4.5.2 due to the same issues with the Envato private token. Here is what I get when I enter my Envato private token:
    Last time we checked the token we were not able to connected to Envato:

    Purchases could not be accessed
    Username could not be accessed (needed for your information only)
    E-Mail could not be accessed (needed for your information only)
    Following errors occured:

    Purchases: Errorcode 403 returned by Envato: Forbidden:
    – response_code: 403
    – reason: scope-missing
    username Errorcode 403 returned by Envato: Forbidden:
    – code: not_authenticated
    email Errorcode 403 returned by Envato: Forbidden:
    – code: not_authenticated
    Purchases: A problem occured accessing your purchases. Unable to check for updates.

    Any help? It’s quite unprofessional for me to have the clients’ site go down with the manual changes.

    Thank you!

    #1047960
    This reply has been marked as private.
    #1047995
    This reply has been marked as private.
    #1048059

    I downloaded the latest file from Theme Forest.
    I unzipped the file and uploaded the Enfold folder to the Themes folder replacing the old Enfold files.
    I have Enfold-Child theme active.
    After all the files copied, I refreshed the browser and now get a blank screen.
    Google Chrome shows HTTP Error 500.
    What now? Is it the Child theme?

    #1048453

    Hi gang,

    I know I’m a little late to the game, but life & work kept me busy.

    Over the upcoming weekend, I finally wanted to take care of updating to the latest Enfold versions for all my clients’ sites, in preparation of then also updating to WordPress 5.x. A few days back, I followed the link given in the Enfold admin panel, to the detailed description on how to generate the envato token, https://kriesi.at/documentation/enfold/install-enfold-theme/#theme-registration.

    The step by step description was there, I just didn’t get around to it right away, and had to restart the browser in the meantime. Just came back to it a few moments ago – and the description is nowhere to be found.

    HELP???!!!
    Have you moved it somewhere else? Please advise!
    I’d really appreciate it immensely if I could use the previously accessible step by step guide instead of having to do all the research by myself and losing hours of precious time over it.

    Thanks!

    —–

    EDIT: FOUND IT!!!

    For anyone else who might be looking for this:

    • This reply was modified 3 weeks, 4 days ago by  fkmediaworks.
    #1048582

    Hi fkmediaworks,

    Glad you found what you’ve been looking for and hope you’ll get it working for you.

    Best regards,
    Victoria

    #1048719

    I’m having the same issue as ceart. I had previously updated an Enfold installation on another site without any problems. Not sure why this is happening with this site (same host), as I’m not doing anything different. I did generate a new token with the same permissions, but I’m not sure what the problem would be.

    Thanks

    • This reply was modified 3 weeks, 3 days ago by  macjeffff.
    #1048721

    Problem vanished. Everything working properly. Strange!

    #1048878

    Hi macjeffff,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1048999

    Just short question. I´ve updated the enfold theme manual with that useful instruction: https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -wp-dashboard-fails/#post-1022202

    I´ve create a new private API Key on envato and it works well. Must I create a new API Key on every other page too or can I use that API Key on every site from now?

    #1049016

    I had replaced the folder earlier. Now I deleted the existing folder and then copied the new Enfold files. All is okay.

    #1049075

    Hi,

    @fulanoinc, Glad to hear that all is good :)

    @brixton4g63t, each website/domain should use a separate API key.

    Best regards,
    Nikko

    #1049267

    Hello Rikard,
    as far as I can see, I haven’t received an answer yet or nobody from the Kriesi team has logged on to our website yet. I uploaded the access data on 7.12. as a confidential message (#1042055).
    Kind regards, Stephan

    #1049320

    I get the following error message when I try:

    Destination folder already exists. /home/queentiy/public_html/wp-content/themes/enfold/

    Theme installation failed.

    I have tried installing whilst the parent theme is activated and when the child theme is activated but get the same message for both.

    Should I first delete the parent Enfold theme and then install the update?

    Thanks, Louise

    #1049355

    There was so much confusing and i got hours crazy of “creating token”
    This Article gives step by step the answer

    Problem was caused by setting the X Permissions in the checkboxes https://build.envato.com/my-apps/#tokens
    —–
    at least i don’t understand why this (simple) change must be explained so complicated!?!

    #1049460

    Hi,

    Glad you found a solution.

    API permissions are required by Envato to get the theme updates. I hope this process will be made much simple and easy for end users by Envato in the future.

    Please feel free to get in touch with us if you have more questions.

    Best regards,
    Vinay

    #1049584

    Hi Yigit,

    I just updated one of my ENFOLD installations to 4.5.2 –– and I am now searching for the process to get the new Envato token. Over time, I bought 10 licenses of the ENFOLD theme. How am I supposed to create (and install) the 10 Envato token(s)?

    Thanks in advance for your assistance and kind regards,
    verbaine

    #1049715

    Hello dear Support,

    I’ve just updated the Enfold Theme to 4.5.2 and WP to 5.02. On the first view the site looks like ever, on the second there is something changed.
    Now I want to edit the posts but this is not possible. If I click “edit” or “new post” I’ll get a blank site. I’ve no idea what to do?
    By the way, I’m a simple user and no coder or something else.
    Thank you very much for a quick help
    petrig

    #1049973
    This reply has been marked as private.
    #1049995

    Do I need a different token for every Enfold installation? Envato Market Helpdesk Answers:
    It is up to you. Assuming all the purchases were made on the same account, you can use one token for all your installations if you find that easier to manage, or you can choose to use different tokens if you want to be able to revoke them individually in case one gets compromised.

    #1050077

    Hi Yigit, I followed the instructions for upgrading to 4.5 using the plugin, and although I clicked Activate rather than return Return to Themes, I did repeat the procedure and it seemed to work fine.

    However, I cannot find how to how to generate a New Token via this link, the word are there, present within the list, but no supporting link or information!?!?!?

    https://kriesi.at/documentation/enfold/install-enfold-theme/# (Purchase code hidden if logged out) -personal-token

    Please, are you able to post a link or solution here?

    ABaudrain

    #1050179

    Hi verbaine,

    I think it’s better if you generate an individual token for each license you own, but like mentioned in the thread before, it’s not necessary.

    Best regards,
    Rikard

    #1050180

    Hi petrig,

    Did you make sure that you have selected the Classic Editor in the theme options? If you are still having problems then please open a new thread so that we can help you out individually. This thread is already very large which makes it difficult for us.

    Best regards,
    Rikard

    #1050181

    Hi 3Vosjes,

    It would be great if you could open a new thread as well. Like I mentioned above it’s very difficult for us to help you out individually in a thread of this size.

    Best regards,
    Rikard

    #1050182

    Hi spitsdesign,

    If that comes from Envato then I guess that is what goes, I was under the impression that an individual token was needed for each license but it seems that is not the case.

    Best regards,
    Rikard

Viewing 30 posts - 91 through 120 (of 137 total)

You must be logged in to reply to this topic.