Viewing 30 posts - 361 through 390 (of 399 total)
  • Author
    Posts
  • #1108205

    Hi ALL;
    pleas help…..

    Entpacken des Pakets …
    Das Theme wird installiert …
    Der Zielordner existiert bereits. /var/www/vhosts/xyz.de/httpdocs/wp-content/themes/enfold/
    Theme-Installation fehlgeschlagen.

    Thanks for your great job !

    >> ALL running now !

    • This reply was modified 4 months, 1 week ago by  Nurmalso.
    • This reply was modified 4 months, 1 week ago by  Nurmalso.
    • This reply was modified 4 months, 1 week ago by  Nurmalso.
    #1108207

    Hallo, ich habe nach dem Update Enfold 4.5.7 das Problem, dass der Haederhintergrund im Responsiv von 990-768 nicht die volle Größe hat… da dort das Kundenlogo platziert ist ist nur dir obere Hälfte mit Hintergrund die untere Hälfte ohne…. ab 767… ist es dann wieder so wie es sein soll… vor dem Update war alles so wie wir es haben wollten.

    #1108364

    Hi Austrianweb,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1108365

    Hi Nurmalso,

    Great, I’m glad that you got things working :-)

    Best regards,
    Rikard

    #1117255

    Hi Rikard
    I have a site which was fine until last week. I have now updated Enfold and purchased a new license and generated a new token.
    When I go to the site all I get is ; Parse error: syntax error, unexpected end of file, expecting variable (T_VARIABLE) or ${ (T_DOLLAR_OPEN_CURLY_BRACES) or {$ (T_CURLY_OPEN) in /home/sadccom/public_html/wp-content/themes/enfold/includes/admin/register-admin-options.php on line 3735

    I have no way of logging in to activate the token. I really need your assistance.

    #1117321

    Hi Yellowdot,

    Please try to completely delete the theme folder via FTP, then upload the new theme folder after that: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1117901
    This reply has been marked as private.
    #1117968

    Hi iryd,

    You could use the plugin suggested in this thread, or rename the old folder to for instance enfold_old via FTP, then upload the new version in the WordPress backend after that.

    Best regards,
    Rikard

    #1119272

    I cannot update from 4.5.2 to 4.5.7. I tried to update from everywhere (themes, Enfold admin, etc.). I have an Envato private token already in there and have been updating fine. This is new.

    I received this:
    An error occurred while updating Enfold: Download failed. Forbidden

    Thanks

    #1119403

    Hi fulanoinc,

    Please make sure that your token has the correct permissions: https://kriesi.at/documentation/enfold/theme-registration/#toggle-id-5

    Best regards,
    Rikard

    #1119608

    So something has changed then right. I have updated Enfold with that token several times now. This is something new to update?

    Thanks

    #1119769

    Hi fulanoinc,

    It has been like that in all versions after 4.4.1. If you should need further help with your problem then please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1120570

    Hi Rikard
    I have once again uploaded a new version of of Enfold but still not any better. I have asked the web hosting company and they say they are using version wordpress version : 4.4.1.
    Is this ok for using with the latest version of Enfold which I have uploaded via ftp that is version 4.5.7

    Thanks again for your assistance.

    #1120737

    Hi Yellowdot,

    You have a separate thread for this right? If so then please stick to that thread from now on.

    Best regards,
    Rikard

    #1121054

    If I cant install this (Get message “The link you followed has expired.” “Please try again.” )
    I’ll need my $$ back.

    I followed ALL the instructions.

    #1121178

    Hi 1400degrees,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1121962

    I recently updated to new wordpress and new enfold. I can no longer use the avia layout builder which I have always used. It is working on my other websites so far, but not on one specifically. I get the spinning wheel!

    #1122163

    Hi mbw_lamcreative,

    What happens if you select to use the Classic Editor in the main page of the theme options? If that doesn’t help then please try to disable all plugins to see if there is a conflict coming from any of them.

    Best regards,
    Rikard

    #1122227

    I tried disabling the plugins and that didn’t do it. When I use the classic editor I can edit. It’s just when I switch to the avia layout builder.

    #1122288

    Hi mbw_lamcreative,

    Please stick to your other thread.

    Best regards,
    Rikard

    #1123299

    I am receiving conflicting messages when I updated the token:
    When checking I receive this pop-up
    (green check mark) Alright! All Options saved, no problems whatsoever!

    But below in black message box it states the following…..

    Last time we checked the token we were not able to connected to Envato:

    Purchases could not be accessed
    Username could not be accessed (needed for your information only)
    E-Mail could not be accessed (needed for your information only)
    Following errors occured:

    Purchases: Errorcode 403 returned by Envato: Forbidden:
    – response_code: 403
    – reason: scope-missing
    username Errorcode 403 returned by Envato: Forbidden:
    – code: not_authenticated
    email Errorcode 403 returned by Envato: Forbidden:
    – code: not_authenticated
    Purchases: A problem occured accessing your purchases. Unable to check for updates.

    #1123386

    Hi Inklingsinc,

    I think the issue on your site is caused by the personal token not having the right permissions.
    Please check the solution in here: https://forums.envato.com/t/problems-updating-enfold-via-personal-token/210154/3

    Best regards,
    Nikko

    #1125464

    HI there,

    I seem to have a problem with updating.. The link is expired?

    with kind regards
    catlis

    #1125483

    Hi Catlis,

    Are you using godaddy?
    Try the solution we posted in this thread: https://kriesi.at/support/topic/the-link-you-followed-has-expired-please-try-again-2/#post-980175

    Best regards,
    Nikko

    #1125531

    Hi Nikko,

    No, I don’t use godaddy. I am in my WP site and want to add the new theme..

    #1125537

    HI Nikko,

    To add: I try using the Update Theme and Plugins from Zip File” plugin.

    #1125592

    Hi catlis,

    Can you try to post a new thread? and give us admin details so we can check on it further.
    Just post the login details in private content, so it is only visible to us (moderators) and the thread creator (which will be you once you create a separate thread) :)

    Best regards,
    Nikko

    #1125610

    hi Nico,

    I have started a new topic “update zip is expired”.

    with kind regards

    #1125803

    Hi catlis,

    Thanks for that, let’s continue in your new thread.

    Best regards,
    Rikard

    #1125977
    This reply has been marked as private.
Viewing 30 posts - 361 through 390 (of 399 total)

The topic ‘Updating to Enfold 4.5 and validating Personal Token’ is closed to new replies.