Viewing 30 posts - 331 through 360 (of 364 total)
  • Author
    Posts
  • #1104623

    Not working for me. It is always downloading a file named update.php after I tried to install it via the first way with the zip file. If I try it the second way manually via FTP it is also not working. The upload of the theme file always stops shortly before the end because 2 files can’t be uploaded.

    #1104810
    This reply has been marked as private.
    #1104876
    This reply has been marked as private.
    #1105382

    Hi,

    Glad it has worked for you.

    For other users who are facing an issue with theme update please perform the steps provided in the documentation under the troubleshooting section.

    If you still have any issue please open a new ticket so we can take a closer look and help you resolve this issue.

    Best regards,
    Vinay

    #1105385

    Can someone please help me? It’s not working for me and my website has been offline way too long. I didn’t get any help yet.
    See my previous message/reply #1104623

    Thanks.

    #1105453

    Could anyone help me too? same problem and no reply yet

    thanks

    #1105519

    Hi DiaHo,

    I have checked your site and I can see the latest Enfold theme (version 4.5.7) in Appearance > Themes.
    I tried to activate it temporarily and it does work fine and didn’t see any issue.

    Best regards,
    Nikko

    #1105520

    Hi paperaino,

    Can you try to update the theme manually via ftp?

    Best regards,
    Nikko

    #1105599

    Hi Nikko,
    Thanks for getting back to me. But how can it be working? The FTP upload failed. 2 files couldn’t be uploaded. This is strange.
    So you think it is ok now?

    Thanks

    #1105650

    Hi,

    @diaho I checked your website and your current active theme is Enfold 4.5.7. I believe issue is resolved for you? :)

    Best regards,
    Yigit

    #1105880

    Hi @yigit,

    Thanks for getting back to me. It seems pretty weird to me. Because The FTP upload wasn’t complete. How can I be sure the theme is not broken? I tried te uplaud a few times and it always misses two files to upload.

    Thanks

    #1106010

    Hi DiaHo,

    What are those 2 files that aren’t uploaded?
    I think the easiest way to do is to manually upload those 2 specific files in its proper directory/folder.

    Best regards,
    Nikko

    #1106843

    Hello,
    I have a client whose website is utilizing the Enfold theme, but is in Version 3.8, and the designer who created the site is not around anymore, so the site theme has been not updated due to not having the API key.

    However, after researching, I just purchased a new license so I can update the theme to the correct version.

    I have followed the above steps, but when I browse for the file and find it and select it and click open to have it brought in so I can upload it, it shutdowns my webpage and logs me out, and I have to go in and try it all over again.

    I have tried this multiple times and the same thing keeps happening.

    Any suggestions of how I can upload this file without this issue arising?

    #1106866
    This reply has been marked as private.
    #1106917
    This reply has been marked as private.
    #1107012

    Hi WMCO_Tech,

    Sorry the problem. The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    If you need help updating then please open a new thread and include WordPress admin login details and FTP login details along with a verification that you have backups of the site.

    Best regards,
    Rikard

    #1107013

    Hi Christian,

    Please refer to the reply above I sent to WMCO_Tech, the same applies to you. Update to 4.5.7 then select to use the Classic Editor in the main page of the theme options.

    Best regards,
    Rikard

    #1107014

    Hi eupheus,

    If you need help updating then please open a new thread and include admin WordPress and FTP login details in private along with a verification that you have backups of the site in case something should go wrong.

    Best regards,
    Rikard

    #1107021

    I have just tried updating the Enfold theme and I keep getting this message ‘The link you followed has expired’ I have tried to follow the different workarounds but to no avail. Reverted to PHP 5.6 and fixed the issue

    • This reply was modified 2 weeks, 1 day ago by  Ronnie67.
    #1107101

    Hallo,

    bei mir funktioniert das Einspielen des Updates leider auch nicht.

    Behebt ihr den Fehler und es kommt ein neues Update in nächster Zeit raus? Dann würde ich noch warten mit dem Update.

    Bitte um Rückinfo. Vielen Dank

    #1107329

    Hi Ronnie67,

    Sorry for the problem, so going back to that PHP version enabled you to install the update? If not and if you should need help updating then please post a new thread and include WordPress and FTP login details in private along with a verification that you have backups of the site, and we’ll help you out with the update.

    Best regards,
    Rikard

    #1107330

    Hallo Phil87,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    LG,
    Rikard

    #1107618

    I have not been comfortable since today to try updating the Enfold theme, and when I try with the plugin method I get the;

    “The link you followed has expired.”

    “Please try again.”

    Please can you advise ?

    Many thanks.

    #1107791

    Hi 3dvisuals_co_uk,

    Sorry for the problem, please refer to my previous reply (Purchase code hidden if logged out) -and-validating-personal-token/#post-1107012″ rel=”noopener” target=”_blank”>here. If you need help updating then please open a new thread.

    Best regards,
    Rikard

    #1107916

    Please can you be a bit more helpful than that – this thread is 12 pages and 355 posts. Your link refers me back to the very beginning of Page 1 of this Thread. Exactly where am I supposed to look ?

    The very first thing I did was install that “Update Themes and Plugins from Zip File”. I ran that, did what your Page 1 of your link tells us to do and I got that error message I mention;

    ““The link you followed has expired.”

    “Please try again.”

    So again, I repeat, please can you advise me what I need to do or what it is that I’m doing wrong. Or…. send me a link to exactly what it is I’m supposed to be referring to?

    Thank you.

    #1107921

    Hi,

    @3dvisuals_co_uk i updated Enfold to the latest version via FTP. Please review your website :)

    Best regards,
    Yigit

    #1107922
    This reply has been marked as private.
    #1107929

    Hi Yigit,

    Thank you for that – I was unaware that anyone from Kriesi was working on things.

    Please can you tell me what else I need to do, do I need to Enter a Valid Private Token ? How do I get one of those (the links provided do not show how that’s done)

    I have other Enfold Sites so is it a case of updating them via FTP ?

    Many thanks for your assistance and sorting out my site :)

    • This reply was modified 1 week, 6 days ago by  3dvisuals_co_uk. Reason: Cannot find anywhere from the provided links on how to obtain a valid Envato Private Token
    #1108143

    Hi Phil87,

    If your sites are running 4.4.1 or below then the updates have to be done manually to 4.5.x, no future update will ever change that.

    Best regards,
    Rikard

    #1108144

    Hi 3dvisuals_co_uk,

    Please refer to this for registering your theme: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

Viewing 30 posts - 331 through 360 (of 364 total)

You must be logged in to reply to this topic.