Viewing 12 posts - 121 through 132 (of 132 total)
  • Author
    Posts
  • #1080303

    I have this issue using WPML: if I want to translate a post or a page, I first need to save it as draft or no editor works.

    Enfold version 4.5.4
    Wp version 5.5.1

    #1080333

    Hi,
    @gianmarizzi yes this is a known issue right now, but I believe the next update that addresses this is going to be released very shortly. With that in mind, the best option seems to continue saving your drafts. Does that sound reasonable?

    Best regards,
    Mike

    #1080345

    Hi,
    thanks for reply.
    I’m waiting for update and hope it will fix this.

    #1080665

    Hi,
    Good news, the dev team has released the update today Enfold v4.5.5, please try updating your site to see if that corrects it.

    Best regards,
    Mike

    #1109440
    This reply has been marked as private.
    #1109480
    This reply has been marked as private.
    #1111717

    I’m currently spending $125 hr to have someone fiddle with my Enfold theme. I recently went back to my site after taking an extended hiatus to find the whole backend completely different. Now I’m having issues with the Enfold theme. When Enfold is disabled the site works. I disabled Gutenberg because I love my enfold backend and I paid for the dang thing, so it upsets me that my website has simply stopped working. It also upsets me that it’s so much less user-friendly that I have to pay someone to figure out how to make it work.

    The current issue is that it will not allow me to post blogs or podcasts. It will not allow me to see the individual posts. It is redirecting to the front blog page. No new content is showing up there. And all clicking on the images and titles to the individual posts is just looping back to the front blog page.

    i’m also having difficulty updating the theme to the newest version. Maybe that fixes the issue. Below I’ve copy and pasted the message received when attempting to update.

    As you can understand at $125 hr I need this issue cleared up as soon as possible.

    pdating Theme Enfold (1/1)

    Warning: preg_match() expects parameter 2 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-admin/includes/class-wp-upgrader.php on line 269

    Warning: file_exists() expects parameter 1 to be a valid path, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-admin/includes/class-wp-upgrader.php on line 269

    Warning: strip_tags() expects parameter 1 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-admin/includes/class-bulk-upgrader-skin.php on line 63
    Downloading update from …

    Warning: parse_url() expects parameter 1 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-admin/includes/file.php on line 982

    Warning: strpos() expects parameter 1 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-content/plugins/better-iboxes/includes/plugin-updater.php on line 103

    Warning: preg_split() expects parameter 2 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-includes/kses.php on line 1660

    Warning: strtolower() expects parameter 1 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-includes/http.php on line 526

    Warning: strtolower() expects parameter 1 to be string, array given in /srv/users/traceesioux/apps/traceesioux/public/wp-includes/http.php on line 526
    An error occurred while updating Enfold: Download failed. A valid URL was not provided.

    #1111725

    I repurchased my theme to fix the issue and receive support and it’s saying things like “invalid url” when trying to update and upload failed when attempting to reinstall the theme. I need help bc my host company can’t figure out what’s wrong or how to fix it. Does this theme even work anymore now that WP did their Gutenberg thing? If so I’d like a refund. I’m very frustrated as I’ve spent 2 weeks and money trying to figure this out and I’ve missed deadlines. Please help me!

    #1111888

    Hi traceesioux,

    The update to 4.5.x has to be done manually from version 4.4.1 and below, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    If you need help updating then please open a new thread and include admin WordPress and FTP login details in private, along with a verification that you have backups of the site.

    Best regards,
    Rikard

    #1111889

    Hi again traceesioux,

    I’m not sure exactly what you spent $125 on, but you wouldn’t have to have spent any money at all if you would have just contacted us first. If you want to avoid problems like this in the future then I would recommend that you contact a WordPress maintenance service to have them take care of your site.

    Best regards,
    Rikard

    #1115274

    This is a log thread. Could you write a simple reply or blog explaining:
    Does Gutenberg work with Enfold?
    Does Gutenberg replace Avia layout builder?
    Can I use Gutenberg on my existing Enfold-based site? Will it break pages?
    Specifically, I am interested in using Shape Dividers to break up content. Manual approaches are difficult and other themes support this natively or through plug-ins.

    Thank you. Enfold is awesome!

    #1115436

    Hi sumio17,

    Enfold works with Gutenberg, but the layout builders are not connected to each other. I can’t say for sure if your pages will break, you will have to try if it works or not. There are diagonal dividers in the theme if you use the Color Section element.

    Best regards,
    Rikard

Viewing 12 posts - 121 through 132 (of 132 total)

You must be logged in to reply to this topic.