Forum Replies Created

Viewing 30 posts - 1 through 30 (of 71 total)
  • Author
    Posts
  • in reply to: Advert obscuring images in desktop view #1135884

    Hi Victoria,

    I’ve attached an image illustrating what it should look like (the space below the main menu is where a banner the same size at the banner above would be displayed), but when Google inserts a bigger banner, it covers half the image carousel below.

    Home Page Screenshot

    Thanks for your help.

    Kind Regards,

    Tim

    • This reply was modified 11 months ago by  FDF.
    in reply to: Advert obscuring images in desktop view #1134376

    Hi Victoria,

    Thanks for getting back to me, I have disabled those items.

    Sometimes the Google banner doesn’t show but I am led to believe this is a Google issue rather than a site issue.

    Kind Regards,

    Tim

    in reply to: iPad Tablet Layout #1119151

    Hi Rikard,

    That has worked perfectly, many thanks indeed.

    Kind Regards,

    Tim

    • This reply was modified 1 year ago by  FDF.
    in reply to: Significant Mobile Issues #1118597

    Hi Rikard,

    I tweaked the Performance settings in theme options and this seems to have fixed it.

    Kind Regards,

    Tim

    in reply to: Preloader doesn't disappear #1116708

    Hi Rikard,

    I have continued to troubleshoot this morning, including disabling all Plugins and activating them one by one. It seems Yoast was causing the issue.

    Kind Regards,

    Tim

    in reply to: Preloader doesn't disappear #1116635

    Hi Rikard,

    Thanks for getting back to me.

    I installed WP Rocket, Ad Rotate Professional (upgraded from Ad Rotate), Optimise Critical CSS Power Up, Yoast SEO (changed from All in One SEO) and ShortPixel Image Optimizer.

    I have disabled all of these Plugins one by one but this has not solved the issue.

    Kind Regards,

    Tim

    in reply to: Issues with updating content on page #1064164

    Hi, I also am having this problem. Please can you include me in any reply.

    Thanks,

    Tim

    in reply to: Page Publish Schedule not working #1011984

    Hi Victoria,

    Thanks, the plugin seems to have fixed it.

    Kind Regards,

    Tim

    in reply to: Unable to update to 4.4.1 #1011975
    This reply has been marked as private.
    in reply to: Unable to update to 4.4.1 #1011923
    This reply has been marked as private.
    in reply to: Header Padding (again) #829821

    Thanks ever so much Yigit, that’s brilliant.

    Kind Regards,

    Tim

    in reply to: Header Padding #829806

    That’s fixed it perfectly Yigit, thank you, very much appreciated.

    Would you mind telling me what you changed in the header.php file so I know for future reference as that’s the second time I’ve had an issue with it.

    Kind Regards,

    Tim

    in reply to: Header Padding #829798

    Hi Yigit,

    Many thanks, attached.

    Kind Regards,

    Tim

    in reply to: Header Padding #829795

    Hi Yigit,

    Thanks for taking the time to have a look.

    I applied the quick CSS code but it didn’t change anything (after clearing the Cache).

    I did copy the Header.php file before the update and then copied it back after the update. The spacing was working fine with the previous banner, the issue has just occurred since I replaced it with two new ones today.

    I’m not familiar with the custom DIVs as the developer put the advertising spaces in the header for me. I can’t see any custom divs within Header.php.

    Is there any other quick CSS code I can try?

    Kind Regards,

    Tim

    in reply to: Header Padding #829773

    Hi Yigit,

    Thanks for your prompt reply.

    I’ve cleared the Cache and have been looking in incognito mode but I’m still have the same problem on multiple devices and browsers.

    Header Padding Issue

    You can see in the screen shot they grey space appears. I have had this problem before and think I was given some quick CSS code to sort it out, but it’s not working this time.

    In my attempt to correct it, I’d accidentally removed the bottom advert which is why you couldn’t see the problem originally.

    Kind Regards,

    Tim

    • This reply was modified 3 years ago by  FDF.
    in reply to: Header Padding Issue #824462

    Hi Nikko,

    Sorry, I’m not sure what happened there.

    That’s working perfectly.

    Thank you very much for your help!

    Kind Regards,

    Tim

    in reply to: Header Padding Issue #824438

    Hi Nikko,

    Thanks for getting back to me but I’m afraid the quick CSS code hasn’t changed anything.

    Kind Regards,

    Tim

    in reply to: Inserting Code into Body Tags #814642

    Hi Yigit,

    Thank you for the super quick response.

    Could you tell me where the page ID is located? I was looking for it earlier but couldn’t find it anywhere.

    Kind Regards,

    Tim

    in reply to: Masonry Gallery Load Speed #803479

    Is there any custom CSS that will get the images to load instantly?

    Kind Regards,

    Tim

    in reply to: Masonry Gallery Load Speed #802978

    Hi Rikard,

    Thank you for getting back to me.

    If you visit the link:
    https://www.flightdeckfriend.com/airline-pilot-jobs/airline-recruitment-directory

    and scroll down the page, you will see all the airline logos load one at a time. I don’t want this, I want them to load all at the same time without any delay as soon as the page is loaded.

    Kind Regards,

    Tim

    in reply to: Main Menu Rows #799663

    Hi Sarah,

    You can close the thread, thank you.

    Kind Regards,

    Tim

    in reply to: Main Menu Rows #799448

    Hi Jordan,

    Thanks for the suggestion, i’ll have a look at doing that.

    Kind Regards,

    Tim

    in reply to: Link Underline #798949

    That’s worked perfectly, thank you Nikko.

    Kind Regards,

    Tim

    in reply to: Link Underline #798532

    Hi John,

    It’s http://www.flightdeckfriend.com

    Kind Regards,

    Tim

    in reply to: Main Menu Rows #798515

    Hi again Jordan,

    The link you gave me above doesn’t work.

    Kind Regards,

    Tim

    in reply to: Main Menu Rows #798504

    Hi Jordan,

    Basically, if I add any additional menu items after “Ask a Pilot”, I want it to display on a row below the current menu, not increasing the width of the current menu. At the moment the browser has to be open to a wide dimension to stop the menu defaulting to mobile/tablet mode.

    Kind Regards,

    Tim

    in reply to: Main Menu Rows #798375

    Hi Jordan,

    Thanks for getting back to me.

    Are you able to tell me what the code to limit the max width should be?

    Kind Regards,

    Tim

    in reply to: Main Menu Rows #798276

    Hi Jordan,

    Thanks for your reply.

    The thing is I need it to be in the header so it appears on every page. Using the method you have suggested, I would have to go through every page (150+) to insert it and then the same thing every time it needs editing.

    Do you have any other suggestions?

    Kind Regards,

    Tim

    in reply to: Preloader #795905

    Hi Nikko & Mike,

    That’s fixed it! Thank you very much for your help.

    Kind Regards,

    Tim

    in reply to: Preloader #794232

    Hi Jordan,

    Yes I did that before adding the CSS code.

    Kind Regards,

    Tim

Viewing 30 posts - 1 through 30 (of 71 total)