Forum Replies Created

Viewing 30 posts - 14,401 through 14,430 (of 14,645 total)
  • Author
    Posts
  • in reply to: Customizing the Author Name and Updated on date #703526

    Hi,

    1) The one I gave is the solution go to Enfold > Blog Layout and under Blog meta elements and check Blog Post Author then uncheck others in that section.

    2) Kindly remove this code:

    echo '<span class="blog-modified-date">Last Updated on: '.get_the_modified_date("F j, Y").'</span>';
    echo '<span class="text-sep text-sep-cat blog-modified-date-text-sep">/</span>';

    and find this code:

    echo '<span class="blog-author minor-meta">'.__('by','avia_framework')." ";
    echo '<span class="entry-author-link" '.avia_markup_helper(array('context' => 'author_name','echo'=>false)).'>';
    echo '<span class="vcard author"><span class="fn">';
    	the_author_posts_link();
    echo '</span></span>';
    echo '</span>';
    echo '</span>';

    and replace it with:

    echo '<span class="blog-author minor-meta">'.__('by','avia_framework')." ";
    echo '<span class="entry-author-link" '.avia_markup_helper(array('context' => 'author_name','echo'=>false)).'>';
    echo '<span class="vcard author"><span class="fn">';
    	the_author_posts_link();
    echo '</span></span>';
    echo '</span>';
    echo '</span>';
    echo '<span class="text-sep text-sep-cat blog-modified-date-text-sep">|</span>';
    echo '<span class="blog-modified-date minor-meta">Last Updated on: '.get_the_modified_date("F j, Y").'</span>';

    3) The 1) solution should also affect this

    4) It doesn’t affect pages but it affects posts

    I think I will to check your settings to check what is causing the issue. Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    in reply to: Image alignment on mobile version #703356

    Hi,

    Try to add this code in Quick CSS (located in Enfold > General Styling):

    @media only screen and (max-width:980px) {
      .avia-fullscreen-slider .avia-slideshow {
        max-height: 360px;
      }
    }
    
    @media only screen and (max-width:767px) {
      .avia-fullscreen-slider .avia-slideshow {
        max-height: 220px;
      }
    }

    The 360px is for ipad and 220px is for mobile, just adjust the values as you see fit. The images are actually centered, it’s just too big. Let us know if it works :)

    Best regards,
    Nikko

    in reply to: Showing all items despite section in portfolio categories. #703350

    Hey Wansink,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    in reply to: Layout wrong on the ipad (portrait) version #703345

    Hi,

    Glad that it’s fixed :)

    Best regards,
    Nikko

    in reply to: Facebook widget appears at product page (WooCommerce) #703277

    Hi,

    Glad that it’s fixed :)

    Best regards,
    Nikko

    in reply to: Layer slider multiple jquery issue and not hiding on mobile #703276

    Hi,

    Glad that it’s fixed :)

    Best regards,
    Nikko

    in reply to: Add Sidebar Controls to Custom Post Type #703275

    Hi Jeebar,

    Yes. If it doesn’t work then please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.

    Best regards,
    Nikko

    in reply to: Easy Slider works only on Preview, not when live #703269

    Hi,

    You have posted only links to your site. Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    in reply to: Pagination issue #703261

    Hi,

    It’s pretty hard to know and fix the issue if it’s only the front of the site that we can see. Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    Hey enfold4phil,

    That would be a bit complicated to do, since you have to add custom codes per device (desktop, tablet, mobile phones, etc) also once that is established and you need to add additional image, you will need to change all the custom codes again to adapt to the new quantity. I suggest using 4 columns instead of 3.

    Best regards,
    Nikko

    in reply to: Customizing the Author Name and Updated on date #703227

    Hi,

    You can set what information appears below the title in the post itself, just go to Enfold > Blog Layout and under Blog meta elements and check Blog Post Author then uncheck others in that section.

    Then go to Appearance > Editor and find these 2 files: loop-index.php and loop-author.php and find this code:

    echo '<span class="blog-author minor-meta">'.__('by','avia_framework')." ";

    and above it paste this code:

    echo '<span class="blog-modified-date">Last Updated on: '.get_the_modified_date("F j, Y").'</span>';
    echo '<span class="text-sep text-sep-cat blog-modified-date-text-sep">/</span>';

    Thanks for your patience and let us know if it works. :)

    Best regards,
    Nikko

    in reply to: Überschrift Produktseite #703174

    Hi!

    Glad we could help :)

    Best regards,
    Nikko

    in reply to: contact form #703119

    Hi,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    in reply to: Überschrift Produktseite #703118

    Hi!

    You’re welcome, try to add this code to Quick CSS (located Enfold > General Styling):

    h2.product_title.entry-title {
        font-size: 24px !important;
    }

    Kindly change the value as you see fit. Hope it helps :)

    Cheers!
    Nikko

    in reply to: Colored space below the socket #703115

    Hi C-LabMX,

    Glad we could help :)

    Cheers!
    Nikko

    in reply to: Responsive menu on top with shrinkingon logo on mobile #703113

    Hey jimbeamkentucky,

    Kindly add this code in Quick CSS (located in Enfold > General Styling):

    .responsive #top #wrap_all #header {
        position: fixed;
        top: 0;
    }

    Let us know if it works, if not then kindly give us a link to your site and post it in private content section :)

    Best regards,
    Nikko

    in reply to: Backslash characters stripped from pricing tables #703111

    Hey DJQuad,

    Can you replace:

    \

    to:

    <span class="backslash"></span>

    basically it looks like this:

    D:<span class="backslash"></span>Box

    and in functions.php add this code:

    function replace_to_backslash(){
    ?>
      <script>
        jQuery(window).load(function(){
          jQuery('.backslash').replaceWith('\');
        });
      </script>
    <?php
    }
    add_action('wp_footer', 'replace_to_backslash');

    This might be a bit hassle but it should work. Let us know if it helps. :)

    Best regards,
    Nikko

    in reply to: Anchors don't work when change the names #703102

    Hey Wisith,

    You also need to change the id to services from service.

    Best regards,
    Nikko

    in reply to: Colored space below the socket #703099

    Hey C-LabMX,

    Try to add this code in Quick CSS (located in Enfold > General Styling):

    img#wpstats, body > iframe {
        display: none;
    }

    Let us know if it works :)

    Best regards,
    Nikko

    in reply to: Product listings appearing in Posts #703097

    Hi,

    Glad we could help :)

    Best regards,
    Nikko

    in reply to: Überschrift Produktseite #703082

    Hey Mac_ma,

    Try to add this code in functions.php:

    remove_action('woocommerce_single_product_summary','woocommerce_template_single_title',5);
    add_action('woocommerce_single_product_summary', 'woocommerce_my_single_title',5);
    
    if ( ! function_exists( 'woocommerce_my_single_title' ) ) {
       function woocommerce_my_single_title() {
    ?>
                <h2 itemprop="name" class="product_title entry-title"><?php the_title(); ?></h2>
    <?php
        }
    }

    Hope this helps :)

    Best regards,
    Nikko

    in reply to: Website not right on phone #703077

    Hi Dick,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend. Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    in reply to: Adding breadcrumbs question for Products and Categories #703073

    Hi craigriches ,

    I could see the page now properly but I could not see the breadcrumb added. Please post us your login credentials (in the “private data” field), so we can take a look at your backend. Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    • This reply was modified 2 years, 12 months ago by  Nikko.

    Hi pmfonseca,

    I have removed the code I gave and in WP Rocket Options in this option Files optimisation: I have unchecked HTML. This fixed the issue. Let us know if this is also fixed on your end, if not try to disable wp rocket.

    PS: All plugins are activated, I have deactivated all plugins upon troubleshooting but it was not registered in Recently Active so I could not check the 2 plugins that are not active. I apologize for this.

    Best regards,
    Nikko

    in reply to: Pricing table with fixed height for each row #703065

    Hi hingex,
    Glad we could help :)

    Best regards,
    Nikko

    in reply to: Recommendation for setting up custom forms #703064

    Hey jhess66,

    Thanks for using Enfold theme :)

    1. You might want to try using Contact Form 7
    2. Try using Events Calendar or Events Calendar Pro

    Hope this helps :)

    Best regards,
    Nikko

    in reply to: Header hover over color section #703062

    Hey Cacher,

    Try to add this code in Quick CSS (located in Enfold > General Styling):

    .header_color .header_bg {
        background-color: transparent !important;
    }

    Let us know if it works :)

    Best regards,
    Nikko

    in reply to: Adding a Reply-To in the header of my contact form #703003

    Hey mg_jason,
    Please post us your login credentials (in the “private data” field), so we can take a look at your backend. Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    We also need ftp details so we can check on the files

    Best regards,
    Nikko

    in reply to: Wrong built-in Conact Form e-mail subject. #703002

    Hey Michał,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend. Login credentials include:

    • The URL to the login screen.
    • A valid username (with full administration capabilities).
    • As well as a password for that username.
    • permission to deactivate plugins if necessary.

    Best regards,
    Nikko

    in reply to: contact form #703000

    Hey Uroš,

    In your contact form kindly uncheck Hide Form Labels then add this code in functions.php:

    function add_custom_placeholder(){
    ?>
      <script>
        jQuery(window).load(function(){
          jQuery('.postid-3133 input#avia_1_1').attr('placeholder', 'First Name *');
          jQuery('.postid-3133 input#avia_3_1').attr('placeholder','Last Name *');
          jQuery('.postid-3133 input#avia_4_1').attr('placeholder','Email *');
          jQuery('.postid-3133 input#avia_5_1').attr('placeholder','Skype ID');
          jQuery('.postid-3133 input#avia_6_1').attr('placeholder','Country *');
          jQuery('.postid-3133 input#avia_7_1').attr('placeholder','Company *');
          jQuery('.postid-3133 input#avia_8_1').attr('placeholder','Telephone');
          jQuery('.postid-3133 textarea#avia_9_1').attr('placeholder','Message *');
        });
      </script>
    <?php
    }
    add_action('wp_footer', 'add_custom_placeholder');

    This code is page specific to avoid conflicting with other forms. Let us know if it works :)

    Best regards,
    Nikko

Viewing 30 posts - 14,401 through 14,430 (of 14,645 total)