Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1042279

    Hi there,
    I am using the Masonry Gallery and I have order the images I want to display the images but on the webpage they appear in a wrong order. I was reading on other threads that this could be because of the colour section. For me it is still the same issue if within or out the colour section.
    I will post a temporary login in the private area, as the website is still under construction.

    Thank you for your assistance,
    Vasilis

    #1044541

    Hey Vasilis,

    I have checked your site and noticed your still using Enfold 4.2 with a child theme, I noticed that the order was alphabetical but I tested it on my Enfold site and is ordered as how the images are sequenced so I think there might be some plugin causing it or probably might be a bug in a previous version.
    Can you try to setup a staging site (just a duplicate of your site on your subdomain), so we can do some tests without affecting your live site, here is how to do it: https://themeisle.com/blog/wordpress-staging-site/

    Best regards,
    Nikko

    #1044558

    Thank you @nikko,
    do you think updating to Enfold 4.5 might fix it? Should I first give it a try?
    Thank you.

    #1044648

    Hi samvasgr,

    It might but couldn’t guarantee that since it might just be the plugins causing the order to be alphabetical.
    I would suggest doing it on a stage site, so there’s no risk to your live site.

    Best regards,
    Nikko

    #1045765

    HI @nikko,
    I am trying secongd time the stagging but it takes very long! Should I try to upgrade maybe to Enfold 4.5? Would it help?

    I used a the simple gallery and it works. Just it is not the way I would like it.

    Thank you!

    #1045774

    I e\ven looked for something simple https://codex.wordpress.org/Gallery_Shortcode but annot figure it out.
    I have the same issue also on the homepage and other pages of my site.

    Thank you!

    #1045783

    I just finished with the stagging.
    Could you maybe have a look?

    thank you!

    #1045982

    Hi samvasgr,

    Can you give us the login link and credentials for the staging site?
    Just post those information in private content, so it can only be viewed by the moderators.

    Best regards,
    Nikko

    #1046079

    Hi Nikko,
    posting again in private area.

    Thank you!

    #1046792

    Hi @nikko,
    I do not know if you had the chance to look into it.
    I will send you the link in the private area. It will ask you for the login anyway because I have it as a private. I am receiving emails that I exceeded my disk space after the stagging.
    Thank you

    #1047140

    Hi again,
    on another website that I created with I have updeated to WordPress to 5.0.1 and EnfoldVersion: 4.5.1 I made a test site with Masonry Gallery and it seems to be working fine. images seems to appear exactly as I have uploaded and sorted them. The link is http://samolis.family/el/test-gr/.
    Could Enfold 4.5 fix the issue (just to remnd I am using 4.21 on this site with the issue.

    thank you!

    #1047206

    Hi,
    I updated to Enfold 4.5.2 but the problem persists….I cretaed a portfolio grid (as I have these as portofolio items as well) and the images appear in a lightbox. The result is the one I wanted, but I would prefer the masonry gallery becaus I use it for all Galleries.

    Can you please urgently assist. I would like to have the website public before the end of this year. I have exceed also the disk space quite a lot and it is a matter of time to be “told off” by my host.
    Posting again the link where the issue is more obvious and log in details in private area.

    Thank you!

    #1047489

    Hi samvasgr,

    I apologize for the delayed response.
    I was able to find out what’s causing the issue and it was this plugin: Simple Page Ordering.
    You should be able to use Masonry Galleries properly however the plugin I mentioned causes the ordering to be changed alphabetically.

    Best regards,
    Nikko

    #1047673

    Hi @nikko,
    I deactivated the plugin but it does not working. I can see still see the same on https://aimonas.gr/%CE%BC%CE%BF%CF%85%CF%83%CE%B9%CE%BA%CE%BF%CE%AF-%CE%BA%CE%B1%CE%BB%CE%BB%CE%B9%CF%84%CE%AD%CF%87%CE%BD%CE%B5%CF%82/
    But I saw that on the stag site it does work fine from there.

    What I am doing wrong?

    Thank you!

    #1048155

    SOS!
    I do not know what happened but 2 pages are lost. I can find them on pages and the link is https://aimonas.gr/προσωπικότητες/καλλιτέχνες/, but through the menus and if I tried to preview it, it shows:
    Nothing Found
    Sorry, the post you are looking for is not available. Maybe you want to perform a search?

    can you help?

    #1048159

    All good guys!
    I was playing around with the permalinks. Nothing important!

    Hi @nikko,
    It was a misunerdstanding. The all good was because of the previous issue that the pages were not showing.
    THE MASONRY ISSUE IS STILL NOT SOLVED – can you re open the thread please and assist if you can?

    Thank you!

    #1048204

    Hi samvasgr,

    Glad that it’s all good and that we we’re able to help :)
    Feel free to comeback if you need further assistance.
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘Masonry Gallery – Images appear in wrong order’ is closed to new replies.