Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1055836

    Dear Support Team

    I just wanted to arrange for the customer with the website http://www.hotel-uhland.de win update of the theme ENFOLD.

    Unfortunately I get the following error message:
    “An error occurred while updating Enfold: Download failed. No valid URL was submitted.”

    Why can not I update this version?
    Could you please check the API-KEY I created? Is everything correct here?

    Thank you for your help and VG
    Diana

    #1056009

    I’m having the same issue for this site: https://lindpestcontrol.com

    “An error occurred while updating Enfold: Download failed. Problem downloading theme”

    #1056049

    Hi Diana

    As I see the website is still using Enfold 4.4.1.
    Unfortunately you can’t update via dashboard in this case, you have to do it manually. My preferred method to do that is by S(FTP).

    Please check my guide to see how you can do that (if you are familiar with FTP), otherwise just let me know.

    Thanks
    Michael

    #1056098

    Hi,

    Sorry for the problem. The update to 4.5.x has to be done manually unfortunately, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    Also please read this thread: https://kriesi.at/support/topic/updating-to-enfold-4-5-and-validating-personal-token/

    Best regards,
    Rikard

    #1056619

    Hello Rikard
    I am totally overwhelmed by the required requirements. Can not you do the update?
    Best regards Diana

    #1056768

    Hi Diana,

    Best regards,
    Victoria

    #1060996

    Dear Victoria,
    I now did the Update in the PHP Version: php5.6.3

    More over I installed and activated the plugin “Update Theme and Plugins from Zip File”
    Then I tried to install again the newest version of Enfold by clicking on > DESIGN > Install Theme : but when i Want to upload the “enfold.zip”-data it does not work and it s always cancelled.

    What can I do to get the new version of ENFOLD installed?

    Best regards
    Diana

    #1061873

    Hi Diana,

    We can do the update for you, but then we will need FTP login details and a verification that you have backups of the site in case something should go wrong.

    Best regards,
    Rikard

    #1061968

    Dear Rikard,

    I will send you the Login Data in the private section. I can confirm you, that I just made a backup of the site and you can make the update.
    Thank you very much!
    Best regards
    Diana

    #1062186

    Hi Diana,

    Thanks for that, though the FTP login details are not working. Please see private.

    Best regards,
    Rikard

    #1062513

    Dear Support Team,

    I checked the Ftp-login and I must admit, that I did I mistake in the User name. Sorry.
    Send you now the correct data in the private content.
    I can confirm you, that I just made a backup of the site and you can make the update.
    Thank you very much!
    Best regards
    Diana

    #1063030

    Hi Diana,

    Thanks for that, I’ve updated your site to Enfold 4.5.3 now, please review it.

    Best regards,
    Rikard

    #1063107

    Hi Rikard,

    thanks a lot. It all works now and I could enter the TOKEN!!!
    perfect.
    Wish you a nice day and send you best regards
    Diana

    #1063511

    Hi Diana,

    Great, glad we could help and sorry for the problem, everything should hopefully work as expected from now on. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.