Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1401686
    Blain Hardy

    I initiated a forum post at

    And, then Blain’s support ran out on the 18th. I compared his site to mine (we both use Enfold) and discovered that my site was using the plugin Classic Editor. I added that plugin to his site and now it’s working.

    I’d also like to point out that no one really read my post. The problem was that the PREVIEW showed the changes, but the published page didn’t. If you compare your screenshots from the post thread to what you see on the site now ( the published site now shows the changes that only appeared in the PREVIEW until I added the Classic Editor plugin.

    Am I the only one who has had this problem? Is it a bug you could fix? I did like how the editor looked without the plugin where you could preview on desktop, phone, etc.But, I can’t leave the block editor as the default because of the problem of the changes not being published.

    If you have another resolution for this please let me know. Thank you.


    Hey Blain,

    Instead of using the Classic Editor plugin, you can go to Enfold theme options > Select Your Editor and select Use WP Classic Editor option:

    The Published page not looking like the preview definitely sounds like a cache issue. Please make sure you’ve cleared any server-side, plugin-based, and browser caches.

    Let us know if this doesn’t help.

    Best regards,


    Hi Yigit,
    Yes, selecting the editor in Enfold did help. Just FYI, I changed a test page with Classic selected and it worked fine. When I put it back to block, this is the error message I got after opening a text block:

    It seems you are currently adding some HTML markup or other special characters. Once all HTML tags are closed the preview will be available again. If this message persists please check your input for special characters and try to remove them.

    When I put it back to Classic, the editor worked as usual. I’m surprised that the default isn’t the Classic editor since the Block causes problems. And, I’m surprised that none of the techs asked about which editor was set in the theme options.

    I don’t see how it could have been a caching issue since I had the host check it and cleared the cache from the Dashboard and my browser.

    Thanks for your help.



    Currently, WordPress’ default editor is the Block editor. We simply offer an option to switch to the classic editor in Enfold so after new installations, you’d need to select the WP Classic Editor in Enfold theme options.

    Are you using HTML or Special characters such as >, < in your content? Special characters break the Advanced Layout Builder. If you must use special characters, please install the Special Character Translation plugin:

    Your host can clear the server-side cache for you but plugin-based and browser caches should be cleared by you.

    If you're still experiencing the issue, please post a screen recording and show it.

    Best regards,


    Hi Yigit,

    Thanks again. I guess I never realized that I needed to make that change on new sites. I think that was a new thing in a recent update that Wodpress defaults to the Block editor. We’ve had this site up for quite a while and it wasn’t a problem until that WordPress update.

    Thanks again for your help. Love the theme!




    You are welcome, Kathleen!

    Let us know if you have any other questions and enjoy the rest of your day!

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘This looks like a bug’ is closed to new replies.