Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1401386

    Hi – I updated the home page, the preview looks correct, and I updated the page. But when I go back to edit the page again, the changes aren’t there and they don’t appear on the page.I’ve talked to my host, Siteground, and they tried to fix it as a caching problem, but discovered that the changes aren’t being published.

    What is happening?? And, how can I fix this?

    #1401485

    Hey bhardy2022,

    Thank you for the inquiry.

    We tried to login to the site but password for the username above is invalid. Please check the info carefully or provide another account. Have you tried checking the changes while on incognito mode? Also, make sure to do a hard refresh before checking the changes.

    Best regards,
    Ismael

    #1401531

    Ismael,

    Sorry about that. I put the correct information in the Private Content section.

    I’ve tried everything, hard refreshes, different browsers, etc. Still nothing. The preview of the Home page still shows the changes, but the page itself doesn’t.

    Thanks for your help.

    #1401581

    Hi,

    Thanks for the login details. It looks like your site is missing an SSL certificate, could you try fixing that first of all to see if it helps please?

    Best regards,
    Rikard

    #1401605

    Hi Rikard,

    The site has always had an SSL certificate from the host (Let’s Encrypt). I did notice that in Settings/General, the WordPress address and Site address were showing just http, so I added the s.

    It still is showing the original design in the editor and the updated design in the Preview.

    Besides, the site has always updated properly up until now, so I’m not sure how the lack of the s in the Settings could be the problem.

    What can I do? I need to get the site updated!

    • This reply was modified 1 year ago by bhardy2022.
    #1401637

    Hi,
    Thanks for your patience and the link to your site but I don’t see any difference between your backend and frontend, please see the screenshots in the Private Content area.
    If these are correct try clearing your browser cache following these steps for Safari and note step 4 where you will Clear the History, for Safari, or try using incognito mode.
    If this doesn’t help try the login you gave us and see if that makes a difference.

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.