Viewing 30 posts - 31 through 60 (of 63 total)
  • Author
    Posts
  • #1012836

    Any solution to this problem yet?

    Before I try the FTP method…does it work correctly?

    Thanks!

    #1012877

    Yes, the FTP method does work correctly, it’s obviously not as quick as the regular method, however. Good luck!

    #1012983

    Hi,

    Thanks for verifying that it works @intermarketer, did everyone else try that out as well?

    Best regards,
    Rikard

    #1013053

    Hi,
    When will you have the switch to the new API ready?
    Thanks

    #1013064

    Hi,

    We’ll release an update with the new envato api asap. We’re currently working on it and we’ll test it next week. Hopefully the stable envato api update is ready at the end of next week.

    Best regards,
    Peter

    #1013107

    None of the solutions have worked for me yet. Need this fixed, I can create an admin account for someone to look into it. Thanks. Website provided in private content.

    #1013109

    lhoy – have you tried uploading it via FTP? That may be your only option at this point in time until the envato api is updated.

    #1013110

    intermarketer – I have never done the FTP method but will check into it.

    #1013122

    Hey!

    This article may help you with the ftp update: https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#update-via-ftp

    Best regards,
    Peter

    #1013174

    This issue was reported August 8, 2018 at 7:42 pm. It is September 22nd and STILL not addressed.
    Will you fix this issue? If so, please provide a timeline. Please note that workarounds are not acceptable on prior functioning and standard functionality and after having ample time to fix an efficiency which can be a great inconvenience if suddenly non existent.

    • This reply was modified 2 months, 3 weeks ago by  hingex.
    #1013324

    Hi,

    See my previous post: We’ll release an update with the new envato api asap. We’re currently working on it and we’ll test it next week. Hopefully the stable envato api update is ready at the end of next week.

    Best regards,
    Peter

    #1014681

    I have read all these posts and I also have problems to update from 4.3.1 to 4.4.1.

    I really don’t know what to do. My account name and API key are right, I have more websites and some of them have no problems with updating. I don’t know what ftp is or how I get there. Can someone help me to sort this out?

    Thanks in advance!

    #1014692

    I was on the same point like you. Did you read how i fix the Problem?

    – activate any other theme
    – delete the old enfold theme
    – download the current update theme from themeforest to your download file
    – load it on your Website
    – activate it, ready

    I give no guarantee, for me did it work, better make a backup before

    • This reply was modified 2 months, 3 weeks ago by  Micha66.
    #1015022

    Hi,

    Thank u for sharing it and ofcourse for suggestion of the backup :)

    Best regards,
    Basilis

    #1015517

    good afternoon Gunter
    I have the same issue as the other people with the same errors –
    i saw your note “Please replace enfold/framework/php/auto-updates/class-pixelentity-theme-update.php with the updated file

    https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_4_1/class-pixelentity-theme-update.php

    How do i do this please

    #1015586

    I’m just adding my voice to the chorus so I can stay up-to-date on the progress of a fix. I have tried the updated PHP file from Gunter but it still returns an error on the WP admin side. I have reinstalled a backup of an older version of the theme so my client’s site can stay active, but I’m eagerly waiting on this update. Thanks for your work on this.

    cardiopulmonarycorp, to add the updated PHP file, you can use an FTP program (like Filezilla) to access your WordPress files. The note you quoted indicates where the file is located inside the Enfold Theme files. Those theme files are located in your WordPress files in the following location: wp-content/themes.

    • This reply was modified 2 months, 3 weeks ago by  jwyderko.
    #1016032

    Any news on the fix and timescales on when the update will be released please?

    #1016057
    This reply has been marked as private.
    #1016877

    Hi,

    The dev team is working on the new Envato API update. You won’t be able to upgrade the theme automatically for now because of the rate limit. Please update the theme manually via FTP. We’ll let you know once the new version is ready.

    Best regards,
    Ismael

    #1020514

    any updates on this?

    #1020669

    Bump…

    #1020935

    Hi,

    The new version is not released yet, so for now it’s only possible to update manually unfortunately.

    Best regards,
    Rikard

    #1021619

    Hi,
    My Yoast SEO plugin will not update now. Is this a symptom of the API issue (and forthcoming Envato API update) or something else?
    What problems are other participants experiencing?
    Thanks

    #1021622

    Hi,

    I have 6 Enfold licenses and 6 Enfold sites. Do I need (or is it good practice) to add difference API token to each site, or is it fine to use one “master” token for all my Enfold site?

    I have just updated to the latest version manually (via cPanel) and version 4.5 works fine, but it doesn’t allow me to verify my new token, the circle in the update button just whirls… Is this expected while we wait for a further release?

    Thanks
    Steve

    #1021629

    Hi,

    1- That is up to you. You can create new token for each installation if you would like to be able to adjust permissions separately.
    2- Can you please try adding following code to wp-config.php file near top and check if that helps?

    
    define('CONCATENATE_SCRIPTS', false);
    

    Best regards,
    Yigit

    #1021633

    I’m also having the same issues (errors updating via wp. Also, Themeforest only has 4.4 to download from so I don’t have access to the 4.5 zip to upload via ftp. Hoping to resolve this today as a I have a new site going live next week

    #1021637

    Greetings to everyone. First of all, I believe enfold is probably the best theme for WordPress.
    I had the same problem to upgrade from version 4.4.1 to 4.5 which was published recently.

    However, when I changed to paren enfold theme from the child one I was using and tried to update again the problem was disappeared. Afterward, I changed to my child theme again and proceeded to import the settings from the parent.

    This way everything is working just fine.

    Best regards
    Enfold customer

    #1021647

    Hi Yigit – I’ve done two things:
    1) generated a new token, just in case there was an issue with the old one
    2) added the define statement to the wp-config
    Still no joy, I’m afraid. I enter the token and click the “check the private token” button and the top right green “save all changes” button starts to whir but doesn’t complete the action – left for about 2 mins before refreshing the page.
    For info, I’m using Litespeed Cache and have tried clearing these…

    EDIT – also, because I’m unsure what other impacts the define option might have, I have commented it out for now…
    EDIT 2 – I have tried on one of my other Enfold sites, worked fine and this is same server/cache setup – a further site has the same issue. All sites running PHP7.2 and a child theme

    • This reply was modified 2 months ago by  sdturnbull.
    • This reply was modified 2 months ago by  sdturnbull.
    • This reply was modified 2 months ago by  sdturnbull.
    #1021789

    Further update:
    I normally develop using Chrome, but decided to try adding the API using a different browser and so tried using Firefox. This worked!
    Keep in mind I’d cleared the caches both server and browser in Chrome, but the API only loaded on two of my six sites – odd.
    Using Firefox, the API key went through straight away on the sites that it didn’t previously work.
    Hope this helps?
    Steve

    #1022135

    Hi,

    The new version of the theme is out. You can now download version 4.5 from your Themeforest account. It contains the new Envato API update.

    Best regards,
    Ismael

Viewing 30 posts - 31 through 60 (of 63 total)

The topic ‘Problem Updating Enfold: "Download failed. Problem downloading theme"’ is closed to new replies.