Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1143249

    Hi there,

    On the page provided below I use 3 icon lists. the first block I can edit perfectly (green background), but the two other blocks don’t seem to change when I alter the colors. I have tried using a custom CSS code, but that doesnt seem to be working:

    .page-id-755 .main_color.iconbox_top .iconbox_icon { background-color: #649d64; color: #ffffff; border-color: #507210; }

    With kind regards,

    Kjaer

    • This topic was modified 8 months ago by  Kjaer1. Reason: content was not accurate enough
    #1143326

    Hey Kjaer1!

    I could not check the page, it is not loading on my end.
    Are you blocking locations?
    Cheers!
    Victoria

    #1143338

    Hi Victoria,

    Yes, that is correct, we are blocking some locations due to attempted hack attacks.
    I can’t, however, unblock this in a short timeframe. Perhaps you can try with a VPN or incognito window.

    The block in the editor that is called “ICON LIST”, perhaps some additional CSS could do the trick?

    With kind regards,

    #1143629

    Hi,

    Thanks for the update. This problem should be fixed in the latest version of the theme, could you make sure that you are running 4.6.2 please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update

    Best regards,
    Rikard

    #1143689

    Hi Rikard,

    Thank you for your reply. We are running Version: 4.1.2.1508667927, yet I cannot update the theme inside WordPress, so I will ask our server administrator.

    Thank you for the support, it was very helpfull!

    Kindest regards

    #1143724

    Hey Kjaer1!

    If you find any difficulties while updating, please have a look here

    Cheers!
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.