Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1196443

    Hi,

    I use content element “Button” and want to set a manual link/URL (Tab “Advanced”). When this URL has array parameters it is not saved. After saving and checking again the url field is empty in content element preferences.

    Example URL: https://xyz.de/table/?wdt_column_filter%5B1%5D=female&wdt_column_filter%5B2%5D=5

    The problematic part is the square bracket. Without these it will work.

    How I get these links working?

    Thanks and best wishes,
    Robert

    #1197782

    Hey crowdlauf,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look? Which page is it happening on?

    Best regards,
    Victoria

    #1197784

    Sure. Here you go.
    Use a link with square brackets in it, please. They are encoded, if I post it here…

    #1197850

    Hi crowdlauf!

    Please try adding the link now, seems to be working.

    Best regards,
    Victoria

    #1197856

    Okay, I understand: I have to use the brackets in the URL url encoded. Then it works!

    But one thing: after you were on my website, I now have a shortcode view before AVIA editor. That is not nice. How can I disable this? See screenshot. It is on _every_ page now, not only the one page you checked!
    See: https://pasteboard.co/J0LugiZ.png

    #1197945

    Hi,

    Thanks for the update. I tried logging into your site but the details you posted are not working any longer, please check and verify.

    Best regards,
    Rikard

    #1197985

    Okay, try again. It should work again now! Thanks in advance.
    Robert

    #1198588

    Hi Robert,

    You can disable the Advanced Layout Builder debug mode by removing this code:

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1198603

    Hi Victoria,

    I think, we talk at cross-purposes. I know, that I have debug mode enabled. But the effect, I wrote about, is, that the AVIA editor *and* the Classic Editor are both enabled. Resulting in displaying all the shortcodes at the very top of the page (not at the bottom, where the debug window is located). Please see my screenshot from before (you have to copy and paste it to browser address bar).

    I think, it is the same problem mentioned e.g. here and here.

    I do not know, why it is suddenly displayed. Perhaps it has nothing to do with your visit on our website. But, anyways, it would be great, if you could help me to turn that thing off again.

    Thanks,
    Robert

    • This reply was modified 3 months, 2 weeks ago by  crowdlauf.
    #1198606

    I just deactivated my plugin “Holler Box” and then the Classic Editor is hidden again. Do you have an idea, why “Holler Box” and “Enfold” have compatibility issues? Any ideas to resolve it?

    • This reply was modified 3 months, 2 weeks ago by  crowdlauf.
    #1198696

    Hi crowdlauf,

    Ok, I see now, but no obvious reason for that. I only see that some wp-tables code is not loaded and no other errors in JavaScript.

    Maybe it’s not the Enfold and Holler Box compatibility but Holler Box and some other plugin compatibility. You need to test more turning off some plugins.

    Best regards,
    Victoria

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.