Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #1039159

    I have a weird thing happening.
    If I create a new post or page and choose “Avia Layout Builder” when first going into create the page/post, it works just fine and is the only “visible” builder at the time. I am able to switch back to the default builder if I want, and then back to Avia.

    However, if I publish a page and then go back in to make edits, I see both the default layout builder on the top AND the Avia Layout Builder on the bottom. I can only edit on the Avia layout builder.

    Here is a screen grab to show better what it looks like:

    It’s more annoying than anything as I have to scroll way down the page, past the text and coding in the default editor, in order to get to the Avia layout builder.

    Thoughts on what’s causing this?


    Hey mheinen1critical,

    Thanks for the screenshot, I’ve never seen that happen before. Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Edit; did you try to disable all plugins to see if there is a conflict coming from any of them?

    Best regards,

    • This reply was modified 5 years ago by Rikard.

    Finally got around to diagnosing this…
    The plugin “Hollerbox” was the culprit. After deactivating it, the Avia Layout Builder is now the only “editor” window showing up.



    Great, glad you found the source of the problem and thanks for sharing. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,


    I’m having this same issue…when I deactivate ALL plugins both editors remain on the page layout??? Thoughts? Thanks



    Please create your own ticket so we can be able to assist.

    Best regards,

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Default Editor and Avia Layout Builder appearing on editing page’ is closed to new replies.