Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #1087067

    Hello,

    Since updating to the latest version of WordPress, I am unable to edit content on pages using the Advanced Layout Builder. The page content loads when I go to edit, but the content blocks will not load when I click to edit.

    I am using Enfold V4.54 with WordPress V5.1.1.

    #1087474

    Hey emrysh,

    Can you please share the login link too?

    Best regards,
    Victoria

    #1087482

    login information has been sent

    #1087490

    Exact same behaviour here. Sometimes it loads, though, sometimes it instantly produces a new revision in empty textblocks.

    #1087518

    I am having the same issue, any fixes?

    #1087522

    Hi
    I am having the same problem.

    Enfold v4.5.5
    Wordpress v 5.1.1

    Unable to Edit Cell in existing pages or when I create a new one.
    I have the Classic Editor enabled in the Enfold settings. Layout Builder loads OK, able to drag and drop and add elements, but unable to edit anything by clicking Edit Cell.
    I have also tried installing the Classic Editor plug-in. That made no difference so have de-activated.

    #1087818

    Hi EmrysH,

    I checked and the Advanced Layout Builder loads fine on my end. Please check now.

    Best regards,
    Victoria

    #1087819

    Hi psennhauser,

    Your issue is different. You have mixed content warnings and some requests are blocked. Did you switch to https recently?

    Best regards,
    Victoria

    #1088002

    That’s correct, yes. what went wrong?

    #1088019

    H Victoria,

    Everything seems to be fine now, I assumed that you had made a change. It’s been broken for a couple of weeks, and now appears to work perfectly, all is good again, thanks. You can close this item now if you wish.

    #1088205

    Hi psennhauser,

    What happens if you update the site URL to https here? /wordpress/wp-admin/options-general.php

    Best regards,
    Rikard

    #1088207

    Hi EmrysH,

    Great, I’m glad you got it working. We’ll keep the thread open in case @psennhauser should need any further help.

    Best regards,
    Rikard

    #1088209

    Hi Rikard – doesn’t help. Click on a text-element renders an empty editor-box.

    #1088508

    Hi psennhauser,

    I have seen a mixed content on your site but it’s fixed just by replacing the logo and favicon link from http to https.
    However since the issue is still there, please enable Avia Layout Debugger: https://kriesi.at/documentation/enfold/intro-to-layout-builder/#debug-mode

    Best regards,
    Nikko

    #1089221
    This reply has been marked as private.
    #1089620
    This reply has been marked as private.
    #1089654
    This reply has been marked as private.
    #1089680

    We’re having, I think, the same issue. Any changes we make in the layout builder (once you scroll past the paragraph of codes, you can see the layout builder) do not reflect on the page. It seems like the page is actually loading from the paragraph block of codes and not whats being shown in the layout builder below it so none of the changes are going into effect.

    #1089854

    Hi ldietrich1,

    Sorry for the problem. Could you try to update to the latest version of the theme (4.5.5) to see if that helps please? The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    If that doesn’t work then please delete the old version of the theme, then upload the new one. Make sure that you have backups of the site before you start updating.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    After you have updated then please select to use the Classic Editor in the main page of the theme options.

    Best regards,
    Rikard

    #1091352

    Hi – the problem has gone away, once

    • we deactivated a plugin which allowed php in posts

    we activated a plugin which deactivates gutenberg

  • Thanks for your help

#1091648

Hi psennhauser,

Glad you got it working for you! :)

If you need further assistance please let us know.

Best regards,
Victoria

#1092009

Hi

I could really do with some help, I have not had a response to my previous posts?

#1092283

Hi cifialuk,

Please open a new thread and include admin login details in private so that we can have a closer look at your site.

Best regards,
Rikard

Viewing 23 posts - 1 through 23 (of 23 total)

You must be logged in to reply to this topic.