Forum Replies Created

Viewing 30 posts - 61 through 90 (of 94 total)
  • Author
    Posts
  • in reply to: Fullwidth slider not showing image #374991

    Hi Ismael,

    I have resolved the problem by reinstalling main theme files.
    Many thanks for your help,

    regards,
    P

    PS. you can close this thread now

    in reply to: Fullwidth slider not showing image #374983

    Hi Ismael,

    many thanks for the prompt reply.

    I do not migrate from test to live.
    What I did is just manually build the live site as I had done the test before,.
    I used advanced editor to set up a full width slider and the contact form and it does not show.
    Even though the settings/steps I did are exactly the same as in the test environment,.

    Can you please advise why would the image in the full width slider is not showing. The space for the slider is on the web page together with the blinking arrow but the image is just all white as if there was some kind of a white layer on top of it?

    regards,

    in reply to: Enfold image sizes #365033

    Many thanks Yigit, you can now close this thread

    regards,
    Peter

    in reply to: Enfold image sizes #364551

    Hi Ismael,

    Thanks for that. Is the image size matrix above correct? Are these predefined image sizes in Enfold?

    regards,
    P

    in reply to: Enfold logo size #364549

    Hi Ismael,

    I can remove flags by removing from the menu. This is not the problem.
    The issue is if I have a lot of items in menu. How to prevent the menu from being displayed over the logo?
    When the screen width is less than 990px (tablets) then the menu collapses.
    But when you have a larger screen and a lot of stuff in the menu then the menu does not collapse but spills over the logo.

    regards,

    in reply to: Enfold image sizes #364090

    Yigit,

    Are these predefined image sizes in Enfold?

    $avia_config['imgSize']['widget'] 			 	= array('width'=>36,  'height'=>36);						// small preview pics eg sidebar news
    $avia_config['imgSize']['square'] 		 	    = array('width'=>180, 'height'=>180);		                 // small image for blogs
    $avia_config['imgSize']['featured'] 		 	= array('width'=>1500, 'height'=>430 );						// images for fullsize pages and fullsize slider
    $avia_config['imgSize']['featured_large'] 		= array('width'=>1500, 'height'=>630 );						// images for fullsize pages and fullsize slider
    $avia_config['imgSize']['extra_large'] 		 	= array('width'=>1500, 'height'=>1500 , 'crop' => false);	// images for fullscrren slider
    $avia_config['imgSize']['portfolio'] 		 	= array('width'=>495, 'height'=>400 );						// images for portfolio entries (2,3 column)
    $avia_config['imgSize']['portfolio_small'] 		= array('width'=>260, 'height'=>185 );						// images for portfolio 4 columns
    $avia_config['imgSize']['gallery'] 		 		= array('width'=>845, 'height'=>684 );						// images for portfolio entries (2,3 column)
    $avia_config['imgSize']['magazine'] 		 	= array('width'=>710, 'height'=>375 );						// images for magazines
    $avia_config['imgSize']['masonry'] 		 		= array('width'=>705, 'height'=>705 , 'crop' => false);		// images for fullscreen masonry
    $avia_config['imgSize']['entry_with_sidebar'] 	= array('width'=>845, 'height'=>321);		            	// big images for blog and page entries
    $avia_config['imgSize']['entry_without_sidebar']= array('width'=>1210, 'height'=>423 );						// images for fullsize pages and fullsize slider

    What is the size of the image in the 2 column gallery?

    regards,
    Peter

    • This reply was modified 9 years, 6 months ago by TheElear.
    in reply to: Add custom link to menu #361686

    Oooops!

    Yigit, please disregards my previous post. THis is embarrasing!
    I could not see ‘Links’ in the Appearance>Menu because it was not selected in the Screen Options on this Menu admin screen

    Sincere apologies for wasting your time

    kind regards,
    Peter

    in reply to: Add custom link to menu #361682

    Hi Yigit,

    That how it should look like.
    But in my admin screen it looks like that: http://i.imgur.com/jozyuXa.png

    Do you have any suggestions?

    regards,
    Peter

    in reply to: Add custom link to menu #361374
    This reply has been marked as private.

    Hi Yigit,

    Many thanks for that.
    I think you can close this ticket as we are discussing adding anchors and links to menus already here: https://kriesi.at/support/topic/add-custom-link-to-menu/#post-361001

    regards,

    in reply to: Add custom link to menu #361110

    Hi Yigit,

    Thanks a lot for your prompt reply.
    I already read the post you mentioned above and it is good.

    I also thought that I could add links to menus in Appearance > Menus but I do not have this option! This is what I can choose from:
    – Language switcher
    – Pages
    – Portfolio Items
    – Categories
    – Format
    – Portfolio Categories

    regards,

    Hi elames,

    many thanks for pointing me into right direction – color section that is.
    Do you know when to use content elements on its own and when in the color section? I am a bit puzzled with this one.

    Also how do you actually add hyperlink to the menu item?

    regards,

    • This reply was modified 9 years, 6 months ago by TheElear.
    in reply to: Which slider on Enfold one page restaurant demo #359682

    Hi,

    Many thanks for your help. This Works fine. So what is original width of this element? Is it 40% Because anything from 60% up puts it in one line?

    With regards to documentation the link you mentioned covers some topics but does not describe functionality of all elements. I know that I can figure them out by trying but it would be just nice to read a spec. This is just an observation :-)

    Thanks again for your help Yigit.
    You can close this thread now.

    regards,
    P

    in reply to: Which slider on Enfold one page restaurant demo #359553

    Hi Yigit

    OK I managed to set it up. two questions now:
    1. I think it would be useful if you guys gad a detailed documentation available where all theme features would be described.
    Is this available?

    2. In this slider the caption and caption content are on a black backdrop box.
    How to change the box width?

    thanks again for your help,
    Peter

    in reply to: Which slider on Enfold one page restaurant demo #359128

    So the text: “Welcome to Enfold restaurant” and “The gourmet restaurant…….” is this an image or actual text?
    I am asking as in the full screen slider I can see no place for text, just for images?

    I understand that I can build this slider myself and do not need to copy the code you mentioned on pastebin?

    regards,

    in reply to: Translate "Archive"' "Tag Archive" #357053

    Hi Andy,

    Many thanks for your help. It is really appreciated.
    This solves my issue and this thread can be now closed.

    regards,

    Peter

    in reply to: no sidebar layout width #356791

    Thanks Ismael, this sorted all the issues.
    You can close this thread now

    regards,
    Peter

    in reply to: no sidebar layout width #356177

    Hi Ismael,

    THis work well in terms of layout.
    However the contact form fields are not visible. Only captcha and submit button are visible

    regards,
    P

    in reply to: no sidebar layout width #354305

    Hi,

    This is the link: http://coelo.eu/paciorkiewicztest/wp/contact/
    I would like to keep the dimension of the container. etc (full width)

    I would however like to have contact form in a narrow centered column?

    regards,
    Peter

    in reply to: no sidebar layout width #353799

    Hi Ismael,

    So basically I have a Contact form here: https://app.younited.com/?shareObject=aea53143-e07e-1600-1338-3b943e27d9ce (but could be anything else) and I would like this to be centered in a 2/3 column.
    I do not think I have to change adjust the full width size for it?

    regards,

    in reply to: no sidebar layout width #352039

    Hi again,

    I figured out how to in Avia Layout Builder change the width of a column. However this column is always alinged to left. How can I center it?

    regards,
    Peter

    in reply to: Replace deafult post icon #351771

    Hi Ismael,

    Again many many thanks for your help. I read the post you mentioned: https://kriesi.at/support/topic/custom-social-media-icon-in-menu/#post-319596
    But I struggled to find character map. Perhaps in the post mentioned above you can add that character codes are easily accessible when you hover a mouse above the icon element in post shortcodes screen. I really struggled to find out where it is.

    Just so you know when I applied changes it works like a dream!

    Thank you again for your help!

    Kind regards,
    Peter

    PS you can now close this thread

    in reply to: Child theme changes do not work #351770

    Hi Ismael,

    Sorry for the confusion. Modifications are ok because they work when I modified loop-index.php in the main theme.
    It stopped working when I added loop-index.php to enfold-child folder.

    However when I placed it in the includes folder all works fine.

    Many many thanks for your help. That was so simple!

    kind regards,
    Peter

    PS. you can close this thread now

    in reply to: Alphabetizing posts #351616

    Sorry Josue,

    It seems this does not work for Tag archives and Search results.
    Any ideas which files need to be modified for that?
    Is it :
    – tag.php
    – search.php

    thanks,
    Peter

    • This reply was modified 9 years, 7 months ago by TheElear.
    in reply to: Alphabetizing posts #351613

    Many thanks Josue,

    regards,
    Peter

    PS. you can now close this thread

    in reply to: Replace deafult post icon #351578

    Hi Yigit,

    OK. I have had a look at this article and I am now confused. I have 2 questions:

    1. I need to replace the standard icon. In functions.php (line 154) it is called as ue836.
    However character map at entypo.com calls the same icon U+270E.
    I need to replace it with an icon of a note U+266A.
    Where am I supposed to find out what it is in the notation used in Enfold?

    2. in the article you have mentioned the following code is recommended for the child theme:

    add_filter('avf_default_icons','avia_replace_standard_icon', 10, 1);
    
    function avia_replace_standard_icon($icons)
    {
    $icons['standard']	 = array( 'font' =>'entypo-fontello', 'icon' => 'ue915');
    return $icons;
    }

    What are 10, 1 values?
    I understand that I need to replace ue915 to U+266A. Is that right?

    Many thanks for your help,
    Peter

    in reply to: Hide blog meta elements #351567

    Hi Yigit,

    Thanks a lot. This works fine. I added this code to the child theme styles.css.

    For your info the boxes in Theme options > Blog Layout > Blog meta elements only hide these meta elements on a single post page but not in an archive or a blog roll. Your CSS code hides it in archives.

    regards,
    Peter

    PS. You can now close this thread

    in reply to: Alphabetizing posts #351565

    Hi Elliot,

    The plugin you have mentioned above allows for manual sorting (drag & drop) of posts. Not automatic sorting by name/slug.
    I need to alphabetize all posts by slug. The premium version of the plugin does that but it costs extra $.

    I added the code below to the archive.php under the <?php get_header() ……….. ?> and it works fine:

    <?php 
    				$posts = query_posts($query_string . '&orderby=name&order=asc&posts_per_page=-1'); 
    				?>

    Can you please let me know if archive.php is the only file I need to modify in order to alphabetize category archive, tag archive, all other archives?

    Many thanks for your help,
    regards,
    Peter

    in reply to: adding custom fields #351553

    Hi Elliot,

    That made a trick. I created a folder /includes/ in the child theme and it now works.

    Many thanks,
    Peter

    PS. You can now close this thread.

    in reply to: adding custom fields #350996

    Hi Elliot,

    I think this is misunderstanding. I do not need customization from you and I know that the ‘key’ has to be replaced with my custom field name.

    I have 2 questions:

    1. I need you to tell me which files need to be changed to have custom fields displayed in a post in a blog roll view, single post view, category view. You have said I need to make changes to /enfold/includes/loop-index.php.

    Is this the only file in Enfold theme that is responsible for rendering all the above mentioned post views (blog roll view, single post view, category view, etc.)? Or are there other files that also need editing?

    2. You have also mentioned that I can copy /enfold/includes/loop-index.php to the Enfold-child theme folder. I did that and put echo get_post_meta( $the_id, ‘key’, true ); However this does not work. It is only when changes are made to the file located in the main theme /enfold/includes/ that they work but not in the child-theme.

    So the second question is how to copy /enfold/includes/loop-index.php to the Enfold-child theme folder, so that changes made to this file in the child-theme actually work?

    Hope this explains my problem better than the previous post.

    Many thanks again for your help.
    I really appreciate it.

    regards,
    P

Viewing 30 posts - 61 through 90 (of 94 total)