Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #351232

    Hi TheElear!

    Please add following code to Quick CSS in Enfold theme options under General Styling tab { display: none !important; }

    if that does not work, please post the link to your website



    Hi Yigit,

    Thanks a lot. This works fine. I added this code to the child theme styles.css.

    For your info the boxes in Theme options > Blog Layout > Blog meta elements only hide these meta elements on a single post page but not in an archive or a blog roll. Your CSS code hides it in archives.


    PS. You can now close this thread

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Hide blog meta elements’ is closed to new replies.