Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #374792

    Hi All,

    I created a test website a month ago without any problems And now I am replicating it.
    All settings on the home page are the same but As you can see the full width image is not showing!

    Also on the same page the contact form is not showing!

    Please help

    regards,
    Peter

    • This topic was modified 9 years, 3 months ago by TheElear.
    #374931

    Hi TheElear!

    Thank you for visiting the support forum!

    Theme options and configurations are saved on the database and it is quite important that you keep the database intact when transferring the site. In order to that, we usually recommend the WP Migrate DB plugin.

    Please refer to these links for more info on how to properly migrate your Enfold website from production to development and vice versa:

    http://kriesi.at/documentation/enfold/move-from-a-local-installation-to-a-live-server/
    https://code.tutsplus.com/tutorials/migrating-your-wordpress-database-wp-migrate-db-production-to-development–wp-32684

    Best regards,
    Ismael

    #374983

    Hi Ismael,

    many thanks for the prompt reply.

    I do not migrate from test to live.
    What I did is just manually build the live site as I had done the test before,.
    I used advanced editor to set up a full width slider and the contact form and it does not show.
    Even though the settings/steps I did are exactly the same as in the test environment,.

    Can you please advise why would the image in the full width slider is not showing. The space for the slider is on the web page together with the blinking arrow but the image is just all white as if there was some kind of a white layer on top of it?

    regards,

    #374991

    Hi Ismael,

    I have resolved the problem by reinstalling main theme files.
    Many thanks for your help,

    regards,
    P

    PS. you can close this thread now

Viewing 4 posts - 1 through 4 (of 4 total)
  • The topic ‘Fullwidth slider not showing image’ is closed to new replies.