Forum Replies Created

Viewing 30 posts - 1 through 30 (of 50 total)
  • Author
    Posts
  • in reply to: php fatal error URGENT #1116128

    I am also having this issue

    in reply to: Remove border on Gallery thumbnails #1062840

    It’s so strange – I just did all those things, and still, no effect. Is it possible to have someone take a look? Can I send you a login?

    in reply to: Remove border on Gallery thumbnails #1062692

    No, I’m sorry that does not work either. I even added “!important” to it to try that, and that didn’t work either.

    This still hasn’t been resolved. When adding a new portfolio post, you can’t choose a category (see the screenshot I attached) because the Categories tab is not visible.
    Categories are a really important part of the way our website is set up – need this fixed asap.

    Having this same issue.

    in reply to: Modifications to WooCommerce shop page in Enfold #1019959

    Thank you so much! That all worked great!

    Thank you, I had a freelancer from Codeable to it for me pretty quickly, and it works great!

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #951065

    All fixed!

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950974

    UPDATE – errors have stopped as of 10:30 AM EST

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950973

    @yigit the website seems to be loading, but my host (Dreamhost) is showing that the log is still reporting a lot of errors associated with the theme:
    apache2-wp557438 error log for flylanddesigns.com on wp557438

    [Thu May 03 08:27:49 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:49 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:50 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:50 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:51 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:51 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:51 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:52 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:52 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:52 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:52 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:53 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:53 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:53 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:53 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:53 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:53 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:54 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:54 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request
    [Thu May 03 08:27:54 2018] [error] mod_fcgid: domain=www.flylanddesigns.com too many /dh/cgi-system/php70.cgi processes (current:20, max:20), skip the spawn request

    cmd:: tail -20 /home/wp_8zz6te/logs/flylanddesigns.com/http/error.log
    error.log for domain (http)

    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 468, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 471, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:34 2018] [warn] [client 67.205.21.50] mod_fcgid: stderr: PHP Notice: Undefined index: index in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/masonry_gallery/masonry_gallery.php on line 472, referer: http://www.flylanddesigns.com/illustration-light/
    [Thu May 03 08:30:47 2018] [warn] [client 67.205.21.50] mod_fcgid: read data timeout in 120 seconds, referer: http://www.flylanddesigns.com/wp-cron.php?doing_wp_cron=1525361294.1794800758361816406250
    [Thu May 03 08:30:47 2018] [warn] [client 67.205.21.50] (110)Connection timed out: mod_fcgid: ap_pass_brigade failed in handle_request_ipc function, referer: http://www.flylanddesigns.com/wp-cron.php?doing_wp_cron=1525361294.1794800758361816406250

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950937

    When you say @yigit that the theme was not updated correctly, I don’t know how else I could have updated it. I went into the Wp backend, clicked on the Enfold menu, and clicked to update the theme in the same way that I always do. I won’t make the mistake of updating your themes so soon after the release again.

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950914

    Site is still down, and now getting this error:
    Fatal error: Uncaught Error: Call to undefined method avia_sc_layerslider::post_has_layerslider() in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-layerslider/config.php:327 Stack trace: #0 /home/wp_8zz6te/flylanddesigns.com/wp-includes/class-wp-hook.php(286): Avia_Config_LayerSlider->handler_include_layerslider(Object(WP)) #1 /home/wp_8zz6te/flylanddesigns.com/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2 /home/wp_8zz6te/flylanddesigns.com/wp-includes/plugin.php(515): WP_Hook->do_action(Array) #3 /home/wp_8zz6te/flylanddesigns.com/wp-includes/class-wp.php(726): do_action_ref_array(‘wp’, Array) #4 /home/wp_8zz6te/flylanddesigns.com/wp-includes/functions.php(960): WP->main(”) #5 /home/wp_8zz6te/flylanddesigns.com/wp-blog-header.php(16): wp() #6 /home/wp_8zz6te/flylanddesigns.com/index.php(17): require(‘/home/wp_8zz6te…’) #7 {main} thrown in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-layerslider/config.php on line 327

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950910

    This confirms that it is a theme issue. I’m working with my host to restore a backup of the site, and won’t update my theme until a new update fixes this issue. I’m very disappointed.

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950892

    I don’t know if this helps, but I’m talking to my Host support team, and they said the problem was the theme. This is what they said:
    I ran a wordpress-cli command to get theme status and received an ereror

    error*

    wp_8zz6te@wp557438:~/flylanddesigns.com$ wp theme status –skip-plugins
    PHP Fatal error: Cannot redeclare av_upcoming_events_fallback() (previously declared in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/events_upcoming.php:15) in /home/wp_8zz6te/flylanddesigns.com/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/events_upcoming/events_upcoming.php on line 13

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950873

    Thanks – logins sent. Let me know if you need anything else, I’m standing by.

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950860

    If you are not affiliated with Enfold, then I’m confused why you are answering this support request. I’ll wait to hear from Enfold, thank you.

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950850

    Why do you say it’s not a theme issue? The issue happened immediately after I updated to your theme. It was the only thing I did. I find your answer to be pretty presumptuous and unhelpful. How did you arrive at that conclusion?

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950828

    …and now it’s down again. Can I please get some help to figure out what’s going on? I’d give you access to the backend, but that won’t load either. I really need immediate help with this, because I had a product launching soon.

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950808

    OK – maybe that was premature, the site just came back up as I was in the process of restoring it (VaultPress hadn’t even gotten past 0%). I have no idea why it went down, or why it went back up.

    in reply to: Updated to 4.3 and now my site doesn't work HELP! #950803

    You don’t seem to understand, the entire site is down, and I can’t even access my backend. 4.3.1 was the version I tried to update. It was the only plugin I updated.
    Yes, I have a backup that I can restore from VaultPress. I’m going to try that now. Pretty disappointed by this.

    in reply to: Different headers on different pages #935772

    Thank you – looking forward to trying this – I do not have my website set up as a child-theme, so does that mean making these changes to the functions.php will be overwritten everytime I update the theme?

    in reply to: Close gap under header menu #897586

    Wonderful, works great, thank you!

    in reply to: Turn off image hover on client list #897576

    Worked perfectly, thanks!

    in reply to: Portfolio navigation #886572

    Yes, but a major issue is that the next and previous arrows seem to navigate to the most recent Portfolio post in ANY category. What I would need is for it to navigate to the next portfolio post in that particular category. I have 6 different portfolios presented on different pages. When you click the next arrow, it brings you to another post that isn’t even being presented on that page. Is this something that can be controlled?

    in reply to: Trouble adding initial AdSense code to activate account #857729

    I’m sorry, there seems to be a misunderstanding. I meant that I need to put this code between the <head> tags. Where do I do this?

    in reply to: Trouble adding initial AdSense code to activate account #855382

    I don’t believe I’m using a child theme.
    Also, that doesn’t really answer my question as to how I can edit the header of Enfold’s page?

    in reply to: Trouble adding initial AdSense code to activate account #854914

    They tell me to add it to the header.
    https://support.google.com/adsense/answer/7036617
    But if I change this (not exactly sure how), won’t it be overwritten every time I update Enfold?

    in reply to: URGENT – Woo Commerce 3.03 update BREAKS Enfold 4.05 #778682

    I’m not going to update to a plugin version that I know breaks your theme so you can tinker with it. I hope you fix the issues soon.

    in reply to: URGENT – Woo Commerce 3.03 update BREAKS Enfold 4.05 #778542

    I restored my site from a backup, and I have a previous version of WooCommerce installed. Version 2.6.14.

    I’m really hoping that you guys get Enfold to work with Woo Commerce 3.0, because there are some features in that update that I would like to use.
    Your changelog says that Enfold should work with that version, but it definitely doesn’t. I disabled and reenabled plugins one at a time, and Woocommerce 3.03 was definitely the culprit.

    in reply to: Columns won't align in Enfold #690260

    Thanks – so embarrassed that I didn’t check that.

Viewing 30 posts - 1 through 30 (of 50 total)