Tagged: 

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #1043140

    Hi,
    i cant see the portfolio categories anymore in the portfolio item sidebar!?
    they can only be edited in quick edit overview!? is this a bug after updating to 5.0?

    Inside the blog posts i can see the categories.

    Thx for Feedback.
    AK

    #1043578

    Hey ak-muc,

    Do you mean that you are not seeing them in the backend? If so then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1043712

    Yes right. i cant see the portfolio categories in the portfolio item in the backend. i see them only in quick edit area.
    I cant see the Portfolio categories in all my new 5.0 Gutenberg Enfold Installations.
    Can you reproduce this “Bug” in your installation?

    • This reply was modified 5 years, 2 months ago by ak-muc.
    #1043904

    Having this same issue.

    #1044080

    Hi

    We are also having this issue.

    #1044128

    Hi AK,

    Thanks for the login details. I might be missing something here, but the categories are displaying fine on the page in private?

    Best regards,
    Rikard

    #1044130

    Hi again,

    If the problems still persist, could you try to use this plugin to see if that helps? https://wordpress.org/plugins/classic-editor/

    Best regards,
    Rikard

    #1044286

    Yes u can see them there, but not here. and i cant assign them in the portfolio item itself

    #1044718

    Hi,

    Thanks for the clarification, I get the same results on my end. I can’t reproduce it on a local installation where I’m running the plugin I linked to though. Could you try it out to see if it works for you as well please?

    Best regards,
    Rikard

    #1044845

    Yes with the Classic Editor Plugin i see the Categories in the Portfolio Item and all is fine.

    sorry but the 5.0 update is crap and worst i ever had in wordpress.

    u cant drag ure editor window bigger for more text place, u cant drag elements in advanced layout editor as i described here:

    and i bet this are not all issues.
    i hope this will be fixed soon.

    thank you.

    #1044894

    This still hasn’t been resolved. When adding a new portfolio post, you can’t choose a category (see the screenshot I attached) because the Categories tab is not visible.
    Categories are a really important part of the way our website is set up – need this fixed asap.

    #1045237

    Hi,

    We’re aware of the problem and we’re working on a fix for it.

    Thanks,
    Rikard

    #1073280

    Still no showing in 5.1 with latest Enfold, right?!! :-(

    #1073329

    Hi,

    It should work with 4.5.4. I just tested it on my install – Both editors and quick edit.

    Best regards,
    Günter

    #1074258

    hm next bug… there’s no 4.5.4 update showing in updates (even if we “check manually”) :(

    • This reply was modified 5 years ago by boehmmedia.
    #1074305

    Hi,


    @boehmmedia

    Strange – I checked it with 4.5.3 and it works for me. If you are using an older version of Enfold there had been some changes to the Envato API that might cause the problem.

    Can you open a new topic and provide us WP admin credentials so we can check the backend?

    Best regards,
    Günter

    #1074329

    There are already topics about this; i will follow them. Thanks

    #1190921

    It’s been over a year on this topic and I still don’t have any option for Categories in my New/Edit Portfolio sidebar…. only in View All / Quick Edit.

    Was this ever fixed? I am fully up to date. THANKS

    #1192081

    Hi,


    @LawElite
    : We can’t seem to reproduce the issue on our end. The categories in the portfolio items are visible with or without using the block editor. Please create a new thread and post the necessary details in the private field so that we can check the site.

    Best regards,
    Ismael

Viewing 19 posts - 1 through 19 (of 19 total)
  • You must be logged in to reply to this topic.