Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1338549

    Hey guys, i’m interested if anyone has found a workaround for this issue. When you use a YouTube video as a Color Section background it will eventually stop working and just say “This Video is Unavailable”, even though it’s still accessible at the same URL. It’s just been blocked from your site and otherwise still works, as do other YouTube videos if you just swap to a new one in the color section.

    You can try it again months later and it still wont work, but other videos from YouTube (and Vimeo) work fine. Vimeo never seems to expire like this, only happens to my sites where i used free stock videos from YouTube. I thought perhaps a bandwidth issue where they block you from streaming it… but i don’t know. Just a guess. I also thought perhaps it was a video owner deciding to not allow streaming but i have had this happen with my own videos too, when streaming them from YT.

    Any thoughts? I thought the community might have encountered this and perhaps someone found a workaround?

    • This topic was modified 2 years, 4 months ago by Josh. Reason: clarification
    #1338620

    Hey Josh,

    Could you try updating the theme to the latest version (4.8.9) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1339477
    This reply has been marked as private.
    #1339520

    Hi Josh,

    Updates are always risky, that is why we recommend to perform them on a staging/development version first. Could you try that out maybe? If you need further help, then please include admin WordPress login details in private to the site where we can see the actual problem.

    We haven’t added anything in the theme which would intentionally break sites on updates, if no token is added on the backend.

    Best regards,
    Rikard

    #1419618

    I am having this issue on color section background video, tried full screen slider with a video slide…same thing “this video is unavailable”
    https://youtu.be/9aOrnIXtjKA?si=KsuX7KoIRy6Y80Qi is the share link from Youtube, and https://www.youtube.com/watch?v=9aOrnIXtjKA the url of the video. it is public obviously.

    #1419664

    Hi madisonstudios1,

    Please open a new thread and include WordPress admin login details in private, so that we can have a closer look at your site.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Youtube Video Backgrounds Showing "This Video is Unavailable"’ is closed to new replies.