Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1042214

    Hi, I updated a website to WordPress 5.0 and also updated to Enfold 4.5 and entered the new personal token from Envato.

    1. I noticed that there are no links to “classic” editor, and the avia layout builder is now displayed under the guttenberg editor? Is this the normal and new way for everything to display?

    2. I also noticed that the Avia Layout Builder is not scrolling properly under the Guttenberg default editor. It is very difficult to move components up on the page because teh ALB is not scrolling.

    3. Under “theme update” is says that I am running the latest Enfold theme 4.5, but at the bottom it’s spitting out some errors – any ideas what those are?

    Errors occured checking on 2018/12/07 18:54:
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: Errorcode 403 returned by Envato: Forbidden:
    - response_code: 403
    - reason: scope-missing
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    Download Package URL: A problem occured accessing your download link. Unable to perform update.
    • This topic was modified 2 years, 9 months ago by  xuamox.
    #1042391

    Hey xuamox,

    Did you try to install the Classic Editor plugin? https://wordpress.org/plugins/classic-editor/, if that doesn’t help then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1042497

    I solved this as Idid the same thing thoughtlessly installing WP 5.0.
    My solution to solve this issue was a plugin “Dissable Gutenberg” (before having to roll back to a previous backup). Plugin to be found here: https://de.wordpress.org/plugins/disable-gutenberg/
    best
    S.

    #1042572

    Hi,
    Thanks for sharing your solution, I’m sure many will be glad to know. Unless there is anything else we can help with on this issue, shall we close this then?

    Best regards,
    Mike

    #1043318

    Hi Rikard,

    Thanks very much for your help. Installing the Classic Editor plugin fixed all my issues regarding Guttenberg. I still have no idea what WordPress was thinking by introducing Guttenberg. It does nothing for most web developers/designers that I know.

    I am still getting the error codes from Envato under the “Theme Update” tab.

    My personal token is validating and I have the latest version of Enfold, and everything is working, but I just don’t know what that code might be.
    Any ideas?

    #1043319

    Hi Mike,

    As a paying customer that buys lots of Enfold licenses, I think it’s a bit presumptuous to close tickets until you have heard back from the client that posted the original question. Better to wait and hear back directly from your customer that your customer’s issues have been resolved. That makes for a much better customer service experience.

    I still have a small issue with the errors that Envato is spitting out under the “Theme Update” tab.

    • This reply was modified 2 years, 9 months ago by  xuamox.
    #1043541

    Hi,
    Sorry about that, I missed that customer was not the one that opened the thread, I will pay closer attention going forward. Glad that I asked first.
    Your error seem to suggest that perhaps the correct permissions were not allowed in the creation of the token.
    But another possibly is that you are managing several licenses and tokens and that the Envato cookie is causing errors, please try using the incognito mode, or a private tab when performing the check. This has worked for others.

    Best regards,
    Mike

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.