Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #1184611

    I have tried to update Enfold via wordpress dashboard but it’s not updating. Where is the update file so I can update via FTP.

    site is basically blank in chrome…..hopefully the update will help

    #1184798

    Hey BiancaFrankDesign,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1184884

    HI Victoria, I am attaching the info.

    #1184901

    I couldn’t update using dashboard either. Yesterday, downloaded again from Envato, and manually updated via FTP ( delete folder / upload new one )

    #1184934

    Hi BiancaFrankDesign,

    Sorry for the problem. I see that you are running an old version of the theme. The update to 4.7.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1185002

    So do we need to buy a new license then? Sorry still wondering where to get the updated file.

    #1185115

    Hi,

    No you don’t need buy a new license, if you have purchased one from Envato/Themeforest that is. You can download the theme files from your Themeforest account.

    Best regards,
    Rikard

    #1185453

    Ok, so I went through this process and the site is now blank in Firefox as well. What am I missing? This made the issue worse.

    #1185548

    Hi,

    Thanks for the update. Everything is loading fine on my end, except all your images. It looks like they are lazy loaded by something, maybe it’s from your Autooptimize plugin? Please try to uncheck anything related to lazy loading in there to see if that changes anything. I would suggest that you clear the cache from the plugin as well and leave it deactivated until you have dealt with the problems you are having. Otherwise you might be getting cached and/or strange results like these.

    Best regards,
    Rikard

    #1185776

    Hi Rikard,

    I’ve done that, Chrome is still not showing

    #1186070

    Hi,

    Images are loading fine on my end now, please try to load the page in an incognito window.

    Best regards,
    Rikard

    #1186154

    Hi Rikard,

    Things are working on my end now. Thanks so much for your help!

    #1186466

    Hi BiancaFrankDesign,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1186501

    Hi Victoria,

    So, after I thought everything was working great I went in to upload some blogs and I’m getting an error now on the new theme version when I’m trying to upload media to a post. I’m getting a white screen when I attempt to insert image into post.

    I’ve tried on a multitude of different browsers, so I’m back to you all for help again.

    #1186525

    Hi BiancaFrankDesign,

    Can you please check the server log for error?

    Best regards,
    Victoria

    #1186585

    PHP Error Log
    s2-php-fpm-errors.log /var/log/s2-php-fpm-errors.log ∼1134.71 Kb Last update: 2020-02-20 23:27:25

    WordPress Error Log
    fatal-errors-2020-02-01-86c72aa851634660cd71f95095e640b8.log /home/s2/html/wp-content/uploads/wc-logs/fatal-errors-2020-02-01-86c72aa851634660cd71f95095e640b8.log ∼3.97 Kb Last update: 2020-02-01 19:30:56

    fatal-errors-2020-02-06-86c72aa851634660cd71f95095e640b8.log /home/s2/html/wp-content/uploads/wc-logs/fatal-errors-2020-02-06-86c72aa851634660cd71f95095e640b8.log ∼1.12 Kb Last update: 2020-02-06 11:52:17

    fatal-errors-2020-02-20-86c72aa851634660cd71f95095e640b8.log /home/s2/html/wp-content/uploads/wc-logs/fatal-errors-2020-02-20-86c72aa851634660cd71f95095e640b8.log ∼233.66 Kb Last update: 2020-02-20 23:27:25

    wc-image-regeneration-2020-02-17-9396e89dd24148846d74cbbcee627dff.log /home/s2/html/wp-content/uploads/wc-logs/wc-image-regeneration-2020-02-17-9396e89dd24148846d74cbbcee627dff.log ∼26.07 Kb Last update: 2020-02-17 21:10:30

    #1186956

    Hi,

    Thanks for that. I don’t think this is a theme problem, what happens if you deactivate all plugins to see if one of them is causing the problem? I’m especially looking at this one: Compress JPEG & PNG images.

    Best regards,
    Rikard

    #1187005

    I Rikard,
    I’ve tried deactivating and that didn’t seem to work. But also after the theme update the view on uploading an image changed as well.

    #1187940

    Hi,

    Thank you for the update.

    There are a lot of errors in the console when we try to edit or create a new post. Please check the screenshot below.

    Screenshot: https://imgur.com/a/tyGOxHE

    This is usually due to plugin conflict or incompatibility and cache — loading old scripts. Can we deactivate the plugins temporarily while we debug the issue?

    Best regards,
    Ismael

    #1188138

    Yes Ismael, please do. Much appreciated

    #1188410

    Hi,

    The media upload button is working properly now. We found out that the following plugins caused the script errors, so we disabled them temporarily. Please check the list in the private field. They could be in conflict with the theme or the other plugins. Unfortunately, due to time constraints we won’t be able to check or test them all.

    Thank you for your patience.

    Best regards,
    Ismael

    #1188611

    Thank you Ismael! Appreciate your help on this.

    #1188760

    Hi,

    You’re welcome! Please don’t hesitate to open a new thread if you need anything else. We’ll close this one for now.

    Have a nice day.

    Best regards,
    Ismael

Viewing 23 posts - 1 through 23 (of 23 total)

The topic ‘Where is the UPDATE?’ is closed to new replies.