Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1120306

    I’m developing a local site. I use the latest version of Mamp.
    Theme Item URL: https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990
    I already have experience with your wonderful theme, which I have used before.
    With the site I’m developing this problem happens to me.
    When on a page, I make changes to a column in the content, or I change the layout of the column, when I save the changes, almost all the contents on the page are deleted.
    This happens only for the pages only while it does not happen for the articles.
    How can I get help with this bug?
    I have already tried to disable all the plugins, and also to reinstall the theme and WP
    this is the data of my development environment
    Version WordPress – 5.2.2
    Version PHP – 7.3.1 (64bit)
    PHP SAPI – apache2handler
    Server web – Apache/2.2.34 (Unix)
    Now I could send the database and files to the htdocs folder, if it is possible for the team to check the problem in its own test environment.
    Or in a few days I’ll upload the site.
    Then I will be able to provide the credentials to access the back-end.
    I created a video on my you tube channel to describe my problem with the theme https://youtu.be/MP0qAFr1AO8
    I hope for help from the Kriesi team.
    Best regards

    #1120404

    Hey beppemodena,

    Please check for any unclosed html markup in your content before the layout starts breaking:

    <strong>Bold text closed properly</strong>

    Best regards,
    Rikard

    #1120635

    Hi Rikard, unfortunately the same problem happens to me for any change to the page.
    even if I change only the page layout or move a column.
    in a few days I try to put the site online, if in the dedicated section I am attaching the login credentials the programmers can see the structure?
    This is the first time a problem like this happens to me

    #1120746

    Hi,

    Thanks for the update. Yes, in case you should need any further help then please include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.