Tagged: 

Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #1120306

    I’m developing a local site. I use the latest version of Mamp.
    Theme Item URL: https://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990
    I already have experience with your wonderful theme, which I have used before.
    With the site I’m developing this problem happens to me.
    When on a page, I make changes to a column in the content, or I change the layout of the column, when I save the changes, almost all the contents on the page are deleted.
    This happens only for the pages only while it does not happen for the articles.
    How can I get help with this bug?
    I have already tried to disable all the plugins, and also to reinstall the theme and WP
    this is the data of my development environment
    Version WordPress – 5.2.2
    Version PHP – 7.3.1 (64bit)
    PHP SAPI – apache2handler
    Server web – Apache/2.2.34 (Unix)
    Now I could send the database and files to the htdocs folder, if it is possible for the team to check the problem in its own test environment.
    Or in a few days I’ll upload the site.
    Then I will be able to provide the credentials to access the back-end.
    I created a video on my you tube channel to describe my problem with the theme https://youtu.be/MP0qAFr1AO8
    I hope for help from the Kriesi team.
    Best regards

    #1120404

    Hey beppemodena,

    Please check for any unclosed html markup in your content before the layout starts breaking:

    <strong>Bold text closed properly</strong>

    Best regards,
    Rikard

    #1120635

    Hi Rikard, unfortunately the same problem happens to me for any change to the page.
    even if I change only the page layout or move a column.
    in a few days I try to put the site online, if in the dedicated section I am attaching the login credentials the programmers can see the structure?
    This is the first time a problem like this happens to me

    #1120746

    Hi,

    Thanks for the update. Yes, in case you should need any further help then please include admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1137115

    Hi Rickard, I finally posted the same website remotely that gave me the problem when I updated the contents of a page.
    The problem was that with the advanced editor, as soon as I updated most of the newly created contents disappeared.
    I did a new WordPress installation and updated theme locally and so the problem seemed to be solved.
    Today with the remote site I had the same problem creating an article.
    I managed to do an article in Italian but to do the articles in Spanish and English the problem started.
    I disabled all the plugins and tried to create the articles like this but without succeeding.
    I tried the same actions from the copy of the site I have as a test.
    This copy has no plugin but even so the problem presents itself the same way.

    I confirm that this is a bug in the enfold theme.
    I can create a copy of the site online, with a duplicator pro, as it appears now.
    I really need help solving the problem because I can’t find a solution.
    From this backup today you can test the editor’s bug.
    At this moment I cannot risk having other problems on the online site.
    I write the link to the site and the link to today’s latest article. From this article the problem already started on the site under development has begun.
    Thank you so much

    #1137517

    Hi,

    Thanks for the links, though we will need to have a look at the backend in order to help you out. Could you post login details in private please?

    Best regards,
    Rikard

    #1137861

    Hi Rikard, I try to do some checks by increasing the memory limit on the server side. If this doesn’t work, I’ll send you accesses.

    #1138267

    Hi,

    Great, we’ll leave this thread open for you in case you should need any further help from us.

    Best regards,
    Rikard

    #1138889

    Hi Rikard. I want to apologize to the team.
    I solved the problem that was caused by 2 incompatibilities in this way.
    I modified the file wp-config.php: define( ‘WP_MEMORY_LIMIT’, ‘768M’ );
    I have disabled and removed the plugin SG Optimizer.
    Now I can change the page layout without any errors.
    I believe that when you have to create a new page with a heavy layout the plugins to manage the cache together with a low memory limit can create conflicts.
    thanks to all of you from Kriesi

    #1139357

    Hi,

    Great, I’m glad that you found the cause of your problems and thanks for sharing. So everything is working as it should now then? If so then should we close this thread for now?

    Best regards,
    Rikard

    #1139527

    Hi Rikard with these actions the problem has been solved.
    Yes I believe we can close this thread

    #1139578

    Hi,

    If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

    #1159148
    This reply has been marked as private.
    #1159538

    Has the development team tried accessing the site? the Avia editor isn’t loading by updating the page the contents are deleted.
    the theme version is updated to the latest version and this also happens with all modified plugins.
    I can’t proceed with the project.
    I ask for help thanks

    #1159543

    Hi beppemodena,

    You have open html markup in your content, that is likely causing the problem:

    <strong> Premi il tasto PLAY </play> per ascoltare alcuni dei brani scelti nelle mie selezioni.

    Please be careful to properly close any html markup you might be adding to your content, as it will break the layout builder if you don’t.

    Best regards,
    Rikard

    #1159576

    I saw the Rikard my mistake.
    Yes I saw the error. I disabled the child theme and managed to change my mistake and for now everything seems ok.
    As always a thousand thanks for your help.
    Best regards Rikard.

    #1159581

    All useless Rikard.
    The wrong html code cannot be deleted. The code column cannot be deleted either.
    I declare ko.
    tomorrow I review the whole project locally and check all the merkups.
    Only solution to uninstall and restart from the beginning.
    Best regards

    #1160155

    Hey!

    Thank you for the update.

    In which page can we see the issue? This is usually cause by unclosed html tags as previously stated above. You should set the advance layout builder to debug mode so that you can check the shortcodes and content for any invalid markup.

    // https://kriesi.at/documentation/enfold/intro-to-layout-builder/#debug-mode

    Regards,
    Ismael

    #1160228

    Hai Ismael, as Rikard showed me the error was caused by a markup that I wrote incorrectly.
    My mistake was this: Premi il tasto PLAY </play>
    This error has corrupted the html code that I could no longer modify.
    I deleted the page.
    I deleted the child theme and theme.
    I installed the enfold theme again.
    Now Avia no longer has the problem.
    Thank you very much to you and Rikard.
    Best regards.

    #1160532

    Hi,

    Did you need additional help with this topic or shall it be closed?

    Best regards,
    Jordan Shannon

    #1160711

    hi Jordan, thank you, the topic can be considered closed.
    Best regards.

    #1160881

    Hi,

    Great! Glad it’s fixed. Please don’t hesitate to open a new thread if you need anything else.

    Have a nice day.

    Best regards,
    Ismael

Viewing 22 posts - 1 through 22 (of 22 total)

The topic ‘When a page is modified, almost all content is deleted.’ is closed to new replies.