Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1178217

    Hi, I would like to use .webP images with Enfold. No problem with single image but I have to use Horizontal Gallery and Masonry Gallery, and when I insert them they are not there.
    i also used this plugin: https://wordpress.org/plugins/wp-enable-webp/

    Can you solve the problem?

    • This topic was modified 4 years, 1 month ago by czar.
    #1178801

    Hey czar,

    There is no way to this right now, the combination of those two does not work. We can discuss this further with our developers if they want to do this.

    Best regards,
    Basilis

    #1179456

    Thans Basilis

    #1318496

    yes please! We are also waiting for WebP support from enfold

    #1318618

    Hi frankeee,

    Webp and SVG support will be added in the next release of Enfold :)

    Best regards,
    Nikko

    #1318634

    good to hear – you guys are great!

    #1318638
    #1428592

    Hello,

    we’ve been using enfold with webp express plugin and we’ve realized that when using transparent header (with two different logos), both logos are displayed (one over the other) when transparent header is rendered

    I think it could be a bug, Could you please check it?

    Thanks in advance,

    #1428625

    Hi,
    If you are using Enfold v5.6.9 you don’t need to use a plugin to use webP images, I have tested two webP images as logos and a transparent header with no issues.
    Try ensuring that you are using this version and disabled the plugin and check again, also check if you have any custom css that could be causing a conflict.
    If you continue to experience this issue please open a new thread and include a admin login so we can examine, as this is not your thread, posting your admin login here will not be private and you will not see our comments in the Private Content area.
    This thread is quite old so we will close it and look for your new thread, if you have further issues.

    Best regards,
    Mike

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘webP images with Enfold’ is closed to new replies.