Viewing 30 posts - 1 through 30 (of 55 total)
  • Author
    Posts
  • #1199680

    Hi and good morning Kriesi Team,

    i just upgraded our dev domain to wordpress 5.4.
    Now editing pages “editor” looks quite funky and the screen always contains the default and the advanced editor. Top-Bar for wordpress menus is also missing.

    I am happy to create a login for you, so you can investigate. I think this will happen to a lot of users.
    A possible reason are the extensive modifications to the editor in wordpress 5.4 i guess.

    Best
    Matt

    #1199753

    Hi Matt,

    Thanks for contacting us!

    Could you please go to Enfold theme options and choose to use WP Classic editor – https://imgur.com/a/6Oy3Ijk and check if that helps? If it does not, please create temporary admin logins and post them here privately :)

    Regards,
    Yigit

    #1199757

    That helps!

    Are there any downsides by using the classical editor?

    Best regards
    Matt

    #1199758

    Same problem here. Looking forward to a solution.

    #1199777

    The problem persists after modifying the editor option. The new editor keeps coming out and if we add the “Classic Editor” plugin, the ENFOLD editor appears but some components don’t work, like icons, …

    Please some solution

    #1199790

    Same problem here.

    #1199791

    I can confirm here too a problem with last Enfold version 4.7.4 + WP 5.4

    #1199796

    I too can confirm the same problem with last Enfold version 4.7.4 + WP 5.4.

    Everything still works, it just looks a bit funky.

    Unfortunately using the classic editor isn’t practical as I use the Gutenberg blocks for structured blog posts. ;)

    #1199819

    Problem also here, Enfold 4.7.4 + WP 5.4

    #1199829

    same problem for me – please fast update!

    #1199830

    Yes. Problem also here. And: Section below can’t move upwards. It’s hanging at larger pages.

    As Result: Pages can’t modify. Work is stopped for all.

    #1199831

    Same problem here.

    Switching to classic editor worked for me.

    • This reply was modified 2 months ago by  bagha.
    #1199834

    I am also having the same problem. The Advanced Layout Editor button is visible, but does not work. Please help.

    #1199839

    Switching to the classic editor helped. I guess that the system automatically forced the block editor.

    #1199842

    excuse me: What helped you @rmatus? Can you describe it please?
    If i switch between options, nothing is changed as result.

    #1199844

    Hi,

    I could reproduce the issue on my installation and reported to our devs.

    WP 5.4 seems to break Advanced Layout Builder when using Block editor however Classic editor is working fine.

    We are going to try to fix it as soon as possible.
    In the meantime, please go to Enfold theme options and choose to use “WP Classic editor” – https://imgur.com/a/6Oy3Ijk.

    If you have to use Block editor, please consider downgrading WordPress to previous version 5.3.2. You can use a plugin such as this one – https://wordpress.org/plugins/wp-downgrade/

    Regards,
    Yigit

    #1199847

    The problem persists after modifying the editor option.

    • This reply was modified 2 months ago by  clonica.
    #1199850

    unsubscribe

    #1199862

    Yes, I did exactly what it said to do in https://imgur.com/a/6Oy3Ijk.
    I went to Enfold –> Theme Options, which is the top/default choice in the theme. I scrolled down to SELECT YOUR EDITOR. I saw that the default editor was changed to “Use Block Editor.” I changed it back to USE WP CLASSIC EDITOR.
    It is working for me now.

    Good luck.

    #1199863

    Hi,

    @rmatus Thanks for sharing!

    Advanced Layout Builder is visible below fullscreen visual editor.

    Cheers!
    Yigit

    #1199866

    @yigit I am glad to contribute a small part to help the community that has helped me so much over the years. Thank you for your efforts.

    #1199868

    Hello,

    Nothing works for me. I tried to reinstall the old WordPress version but the buttons still not working…

    I am waiting for a FIX. If I click on a button to customize it, it does not load.

    There is also the error: Deprecated: contextual_help is deprecated since version 3.3.0! Use get_current_screen()->add_help_tab(), get_current_screen()->remove_help_tab() instead. in /home/customer/www/—-URL—-/public_html/wp-includes/functions.php on line 5088

    Best regards

    • This reply was modified 2 months ago by  TT2495.
    #1200032

    Guys do this…

    I had the same issue…. My ALB disappeared on all my pages.

    But i chose the Classic WP Editor in the Enfold theme options and the ALB came back.

    No need to downgrade the WP.

    • This reply was modified 2 months ago by  zedduo.
    #1200063

    WP 5.4, Enfold 4.6.2: I tried to update page or article title with ALB on: the changes were not saved, the old title appeared again. While moving to standard editor, editing the title, saving and moving back to ALB the new title was saved, the ALB content reappeared.
    But this is not a solution.

    #1200081

    Hi TT2495,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1200082

    Hi ambranet,

    Did you activate the Classic Editor in the main page of the theme options? If that doesn’t help then please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1200088

    same issue here, classic editor works fine for me

    #1200096

    Hi, Rikard,
    thank you, it works, BUT: There are no more Gutenberg Blocks available. So is this a decision between Gutenberg and ALB?

    Susanna

    #1200105

    following.

    #1200106

    Hi everyone.

    My contribution:

    I have installed the plugin “Classic Editor Addon” and it seems that some components of the ENFOLD editor work (text, photos, …) but others do not (buttons, comments, …)

    At least with this we can edit the pages in a simple way while ‘kriesi’ give us a solution.

    Good luck to everyone.

Viewing 30 posts - 1 through 30 (of 55 total)

You must be logged in to reply to this topic.