Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1089714

    Hi,

    I would like to update the Enfold plugin. Unfortunately an error occurs during the auto-update: “Can’t download. Invalid URL”. (Something like this, we use the page in Hungarian.)
    Currently we have Enfold 4.4.1.

    I searched the forums and googled for a possible solution (for example: (Purchase code hidden if logged out)(Purchase code hidden if logged out) -being-valid/”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -being-valid/).
    The suggestion usually is to update it manually.

    My question is: can I update manually without loosing the current style settings? (I’m open to solutions too which are require coding.)

    Thank you for your help!

    Best regards,
    Gergely

    • This topic was modified 4 months, 1 week ago by  IndyGoTraining. Reason: Added version in body
    #1089894

    Hey IndyGoTraining,
    Due to the change in how Theme Forest updates, with version 4.4.1 you will need to manually update via FTP.
    This can be done without risking your site, please follow these steps, extract the zip you download from Theme Forest and upload via FTP to your theme folder (/wp-content/themes/) as “enfold-new”, then change your current theme folder to “enfold-old”, then change this one to “enfold” and refresh your site and check for errors.
    If your site crashes, change the new one back to “enfold-new” and your old one back to “enfold”
    If all goes well and you see no errors, and you are happy, then delete “enfold-old” via FTP – Not through the WordPress theme settings.
    If you would like a hand with this Please include an admin login & FTP access in the Private Content area.
    Please also ensure that your PHP is at least version 5.6

    Best regards,
    Mike

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.