Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1030040

    Jack

    Dear team support, Last year I bought a new license from the enfold. I have not installed this yet, the website runs on theme version 3.5.4. The website runs under php 7.2 and work well. However, after logging in, it appears that I can no longer load and edit the pages. I keep looking at a rotating circle for loading. What can I do? Help!
    This code always appears: Warning: Illegal string offset ‘modal_title’ in /www/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-template.class.php on line 481

    #1030257

    Hey Jack,

    Could you try updating the theme to the latest version (4.5) to see if that helps please? (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update. Please note that you might have to delete the old version before you upload the new one in order for it to install properly, or use a plugin like this in order to upload the new zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/.

    Best regards,
    Rikard

    #1032751
    This reply has been marked as private.
    #1032973

    Hi,

    Glad Rikard could help! :)

    For your information, you can take a look at Enfold documentation here – https://kriesi.at/documentation/enfold/
    If you have any other questions or issues, feel free to start a new thread under Enfold sub forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘update enfold’ is closed to new replies.