Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1157912

    Dear Enfold Team,

    some days ago the timelines (content element) which we have on several pages (also in several languages) of our website disappeared suddenly, and we don’t know why. If checking the back-end it’s still there and we don’t know why it disappeared.

    Thanks in advance for your help,
    best greetings,
    Anna

    #1158073

    Hey Anna,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1158169

    Hey Rikard,

    Thank you very much for your fast reply!
    I add you our details in the private box beneath. Yesterday evening suddenly another problem appeared:
    The custom tabs on all product pages in woocommerce (in all languages) are suddenly listed vertically before they were displayed always horizontally, could you have a look at it, please?

    Thank you very much in advance,
    best greetings,
    Anna

    #1158266

    Hey Ricard,

    what are you changing? The whole website is going crazy…

    #1158268

    Hi Ricard,

    the English website worked but when clicking at any of the other languages it linked to wrong pages. The site worked correctly this morning and we sent you the access details. In the afternoon the errors started appearing.

    I did a rollback to before the last update. Now the languages link correctly but all the pages display in the menu.

    Can you please advise how to remove that error?

    Also, the timeline icons still don’t show.

    Thanks,
    Julia

    • This reply was modified 2 weeks, 6 days ago by  Yoolia.
    #1158366

    Hi Julia,

    Thanks for the update, we haven’t changed anything on your site. If we had then we would have replied to you here.

    I had a look at the page you linked to but I can’t see a timeline element on the back- or front-end. Could you post a link to where we can see the problem please?

    Also please consider updating the theme to the latest version (4.6.3.1): https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1158417

    Hello Rikard,

    Thank you for the fast reply. The link, which we put in the first private content box, links to a page where 21 pages are linked, all these linked pages contain timelines which are not displayed although they are in the back-end.
    Julia yesterday did the rollback of the website since how she wrote in the afternoon we saw that suddenly when changing from the English homepage page in the language slider to another language, there is a wrong redirect, and it does not link to the corresponding language homepage.
    It is still like this, although we did the rollback yesterday night, could you tell us, how we can fix this problem, please?

    Thank you in advance,
    best regards,
    Anna

    #1158478

    Hi Rikard,

    as the menu continued to display incorrectly, even after the rollback, I updated the theme again. Then as I made the Enfold update, the site broke again – please see link to image attached.
    I updated all the other plugins to see if anything improved but the site still looks like that.

    I am doing a rollback again, but need an urgent solution to find out what the problem is.

    Thank you and kind regards,

    Julia

    #1159190

    Hi Yoolia,

    I disabled the merging of JavaScript and CSS and the website is back to normal again. Please check and re-enable those when you’re ready.

    Also, try switching to the Classic editor in the theme options and check if the timelines appear.
    Best regards,
    Victoria

    #1159200

    Hi Victoria,

    thank you for your message.
    I wrote to WPML and they fixed the menu, then I updated the Enfold again and the site broke again.

    After reading your email, I proceeded to update all the plugins and now the links don’t work again. If you change from the English homepage to German you get linked to this webpage in the shop:

    If you click on Spanish instead to the Spanish homepage you get linked to this page:
    https://www.lepure.com/es/check-out-gracias/

    Also, the French and Italian menus still have errors.

    Also, is there a tutorial on how disable the merging of Javascript and CSS. How was this activated and how can it be disabled?

    Can you please advise what is causing these errors?
    I have to do a rollback now as the website cant stay this way.

    Kind regards,
    Julia

    #1160498

    Hi,

    Thank you for the update.

    It was an issue with the a3 Lazy Load plugin. The elements load properly after disabling the plugin. Please contact the plugin authors regarding the issue. And most of the plugins are outdated and require updates.

    Best regards,
    Ismael

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.