Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #1101933

    I have run into a mess of problems. I have a site I am developing a design for. It has been working fine. 4 days ago I did edits and it all worked great. Today I logged in and tried to do some edits on the Home Page and the Avia Layout Builder just gave me the spinning wheel forever. I did all of the troubleshooting I could find from the forum threads. I logged out and back in. I refreshed the page several times. I am updated to the current version of Enfold, of WordPress, and all plugins were updated. I also deactivated all plugins. I tried starting a new page and rebuilding… and get the spinning wheel. Nothing worked. I can’t even restore to the older revisions.

    While I was verifying enfold was up to date, I noticed the Personal Token section for updates. So, I decided to do that. I got the token in and verified… now I can not save any updates to the Theme Options. I get a “Saving Didn’t Work” error. Which means I can’t even delete the token and start over. I can’t even save edits to a page now. :(

    So, between the Avia layout builder and the Personal token/Theme Options issue, I am dead in the water.

    Please help!

    #1102172

    Hey kubera,

    Sorry for the problem, could you try to update manually to 4.5.7 to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1102516

    I have updated to 4.5.7 and there has been no change to the situation.

    EDIT:
    Actually, I can now edit the Theme Options and save. But the Avia Layout Builder is still giving me the spinning wheel on the homepage I am trying to edit. And any new pages, after they are published, I get the spinning wheel as well.

    • This reply was modified 5 years, 1 month ago by kubera.
    #1102696

    Hi I’m having a similar problem in the settings page whenever i try to save something a message pops up saying that error saving please reload the page. I have tried all possible fixes but none worked. Could you help me.

    #1103187

    Hi haarenj,

    Please start a separate thread, describe your issue there and give us access to your website.

    Best regards,
    Victoria

    #1103442

    Any additional help here would be appreciated… Still having issues with the Avia Layout Builder. I cant edit anything or make a new page because it freezes up.

    #1103538

    Hi Victoria I’ve started a separate thread but haven’t gotten a reply

    #1103941

    Avia layout builder is Still not working. Please help!

    #1103956

    +1

    #1103960

    Hi kubera,

    I have noticed in the web inspector that there are a lot of mixed content error.
    I checked in Settings > General and replaced http to https in WordPress Address (URL) and Site Address (URL), however instead of it being fixed it returns redirected you too many times. ( I sincerely apologize for this ).
    To fix this, you can temporarily add this in wp-config.php:

    define( 'WP_HOME', 'http://example.com' );
    define( 'WP_SITEURL', 'http://example.com' );

    as specified in the codex: https://wordpress.org/support/article/changing-the-site-url/

    Best regards,
    Nikko

    #1103969

    Hi Nikko, I fixed the site address url issue.

    That mixed content error just happened an hour or so ago. I re-updated the enfold theme manually and that is when it appeared. (I was hoping by re-updating the theme it might fix the avia issue.) The social icons are not showing properly now either.

    #1103970

    It appears the mixed content is due to the entypo-fontello files

    #1103986

    I fixed the mixed content error by adding a plugin Really Simple SSL

    #1103989

    Hi kubera,

    Glad that the site address url issue is fixed.
    As for the mixed content issue, it’s not just the fonts, but it includes js, css and php files (see screenshot in private content).
    This usually happens when site is https but in Settings > General it’s not using https.
    Usually fixing it in WordPress Address (URL) and Site Address (URL) does the job, other workaround is using search and replace to replace http://yoursite to https://yoursite

    Best regards,
    Nikko

    #1103990

    Yes the mixed content error is fixed now.

    But the Avia Layout Builder is still not working. Can you help with that, please?

    #1104401

    Hi kubera,

    Thanks for fixing it, there’s still another error (error 406) that I could still see.
    I have posted 3 screenshots in private content showing the error.
    Here’s a relevant post that offers 2 possible solutions for this error: https://www.tipsandtricks-hq.com/apache-mod-security-update-how-to-fix-error-406-or-not-acceptable-issue-259
    Hope it helps.

    Best regards,
    Nikko

    #1104904

    Thanks. It tried this but it didn’t work and I had to contact the hosting company. They turned off ModSecurity but it still didn’t fix the situation. Then we went through and disabled (not just deactivated- because they all were deactivated at the time) and re-enabled plugins and it seems to have fixed the issue.

    Thank you for your help.

    #1105201

    Hi kubera,

    It seems to be fixed, I have tried again to make changes on your homepage (link in private content)
    I added this Special Heading: “Heading Text for Testing Purpose” at the bottom.

    Best regards,
    Nikko

Viewing 18 posts - 1 through 18 (of 18 total)
  • You must be logged in to reply to this topic.