Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1041855

    HI,

    I just uploaded some dummy data to my website and I went in to edit some of the text but am greated by weird code in any of the website builder elements. I know wordpress just released a new version of its platform and so did enfold. I cannot edit the text in any text boxes on the backend. I included a screenshot

    How do I solve?

    #1041872

    Hi,
    I’m having the exact same problem. After updating to the latest version of the theme today, the text blocks are showing a lot of HTML and all the Avia Shortcodes. In my case, each Text Block has the code of the entire page being edited.

    Even if I delete the code there, and just type the text, it gets replaced again.
    The element preview shows the following message in the Visual Editor:

    It seems you are currently adding some HTML markup or other special characters. Once all HTML tags are closed the preview will be available again. If this message persists please check your input for special characters and try to remove them.

    I can edit the content of the blocks if I go to Text Mode instead of the Visual Mode, yet it always looks like this:
    Text Editor

    I’m using WordPress 5.0.
    PS: Gutenberg now shows at the very top and then the Avia Layout Builder at the bottom. That sucks :/

    • This reply was modified 3 days, 16 hours ago by  hobeja7. Reason: image
    • This reply was modified 3 days, 16 hours ago by  hobeja7.
    #1041878

    Hi,

    I have been in problem completely same as hobeja7. It’s too complicated to edit entire contents rather than an ugly interface.
    Is there any way to turn off Gutenberg and make Avida Layout Builder primary one instead?

    #1041883

    It’s not the perfect solution but it works on my website anyway,

    #1041885

    Thanks @nimbusworks. I was about to write about this plugin lol.
    That fixed it for me too.

    #1041895

    Great job WordPress. Release a new and major point on your CMS right before the holidays :/

    Same issue on my end. From the top menu I select > edit with ALB and in the content regions Is a large body of HTML.

    Best of luck y’all

    #1041905

    Awesome thanks @nimbusworks so much easier to edit now :)

    #1042039

    or install the Classic Editor plugin.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.