Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1343168

    Hello,

    I’ve been trying to add a table to a page but as soon as I save it and check the result the table appears as code. If I choose to preview it, everything appears as it should. The table has 5 columns and 19 rows. Can you please help? The problem page is here: https://www.taiwanteacrafts.com/shipping-policy/?v=3d9975706be3

    Thanks in advance.

    PB

    #1343200

    Hi PB,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1343454
    This reply has been marked as private.
    #1343458

    Hi,

    Thanks for that. Could you enable debug mode so that we can move the content to a test page please? https://kriesi.at/documentation/enfold/intro-to-advanced-layout-builder/#debug-mode. We can do it for you if you give us permission to do so, and if you activate Appearance->Theme Editor, or provide us with FTP login details in private.

    Best regards,
    Rikard

    #1343466
    This reply has been marked as private.
    #1343501

    Hi,

    Thanks for that. I created a test page and I removed the less than characters in the table, and it's rendering as it should after that. Please see private. I wanted to install this plugin: https://kriesi.at/documentation/enfold/intro-to-layout-builder/#troubleshoot, but the choose file button is not reacting when I try it on your installation. Could you try from your end, or upload it via FTP please? After that, then you can replace the less than characters with this code instead:

    ###gt###

    Best regards,
    Rikard

    • This reply was modified 2 years, 1 month ago by Rikard.
    #1343527

    Hello Rikard,

    Thank you very much! Everything works now.

    We’ve been with Kriesi for over 10 years and have never been disappointed by your service. You guys are top notch!

    All the best from Taiwan,

    PB

    P. S. I have one quick question: is it possible to insert a table as a tab content?

    #1343531

    Hi,

    Great, I’m glad that we could help, and thanks for the kind feedback :-)

    Do you mean that you want to insert a Table element inside a Tab Section? If so then you can do so if you keep debug mode on, then copy the Table shortcodes into to the Tab Section. I’m not sure if it’s going to work perfectly, but I guess it’s worth a try.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.