Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1187341

    Hi,

    I have created a subpage /kontakt/. I can access the page without problems. I can also reach the contact page easily via the main menu.

    I added a button element to the footer, with a link to the contact page. You will find the button (black background, white lettering) under the text “Hier erreichen Sie zu jeder Zeit einen kompetenten und freundlichen Frachtexperten der Ihnen gerne weiterhilft.” If I click on the button (exactly the same URL / contact /) the 404 page is called /error-404/?Avia_forced_reroute= 1/.

    Why is that? I added the link and the access data to the website as private content.

    Best regards,
    Mathuseo

    #1187558

    Hey Marcel,

    Thanks for the login details, the WordPress details are not working though:

    FEHLER: Das Passwort, das du für den Benutzernamen Kriesi eingegeben hast, ist nicht korrekt. Passwort vergessen?

    Please check and verify.

    Best regards,
    Rikard

    #1187593

    Hey Rikard,

    thanks for you information. I have checked. Please try again.

    Thanks,
    Mathuseo

    #1187684

    Hi,

    Thanks for the login details, I see the same problem on my end. It doesn’t work using the button, but manually navigating to that page is fine. First off, could you try updating the theme to the latest version (4.7.3) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update

    Best regards,
    Rikard

    #1187826

    Hi Rikard,

    it seems that solves the problem. Actually it works. I will keep an eye on that.
    Thank you very much.

    Best regards,
    Mathuseo

    #1188074

    Hi,

    Great, I’m glad that it’s working as it should again. We’ll keep this thread open in case you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.