Tagged: ,

Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • #1237065

    Hello Enfold Team.
    For some reason, I can’t use my spacebar in “Special Headings”.
    This is across the product pages and the standard pages.

    I have updated the theme via FTP, cleared the caches, tried different browsers, turned off all plugins, etc. and I am still having the issue.

    If you watch this video I captured, you can see the circle spinning in the upper right as I hit the spacebar, but the space is not being applied to the text.

    Log in information is in the private area.
    Thanks in advance for your assistance.
    Jeremy

    #1237121

    Same issue since last update.

    #1237170

    I can not use the space bar in Text edit mode. Space works in the visual editor, but as I need to edit some HTML directly, that doesn’t help me.

    Edit: Rolling back to WordPress 5.4.2 got my spacebar functionality back. I had just upgraded to 5.5 today.

    • This reply was modified 3 years, 8 months ago by Lissasan.
    #1237171

    I’m having the same problem in Special Headings.

    #1237564

    I am having the same issue… has this been resolved? Thanks!

    #1237607

    Same here!!! S*** IS BROKEN!!! :( space bar only works in visual editor, but everything else that isn’t a visual editor…i can’t put a space!

    Send help! SOS…smoke signal!

    with love!

    #1237633

    Hi Jeremy,

    Thanks for the login details and sorry for the problem. I can see the problem you are describing on your site, but I can’t reproduce it on a local installation using the same version of the theme and WordPress. Could you try deactivating all plugins to see if there is a conflict coming from any of them please? Also please try running this plugin in order to clear WordPress transients to see if that helps: https://wordpress.org/plugins/transients-manager/

    Best regards,
    Rikard

    #1237635

    Hi everyone else posting in this thread who is not Jeremy,

    If you need us to have a closer look at your sites then please open a new thread and include WordPress admin login details in private. If you need your sites to go back to working condition then please try rolling back to WordPress 5.4.2, as that seems to have worked for @Lissasan. We are not sure when we can have a solution available for this, as we can’t reproduce the problem on our local installations.

    Best regards,
    Rikard

    #1237715

    Hey Jeremy,

    Could you please post FTP logins here privately as well?

    Cheers!
    Yigit

    #1237827

    Hi @Rikard,
    I deactivated all of the plugins again with no success.
    I also cleared the transients to no success.
    You can jump in the dashboard and give it a try as well.


    @Yigit
    ,
    FTP is added below.

    Thanks,
    Jeremy

    #1238095

    Hi Jeremy,

    Thanks for that. This problem has been fixed and is included in the latest version (4.7.6.3) which was released a few hours ago. Please try updating to that to see if it helps: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1238181

    Hi Rikard,
    The update does work, although the issue still persists when Slider Revolution is activated.

    Everything was updated via FTP, including Slider Revolution, caches cleared, plugins disabled and transients cleared.

    Please let me know.
    Thanks,
    Jeremy

    #1238697

    Hi Jeremy,

    Thanks for the update. Can we activate the slider in order to reproduce the problem?

    Best regards,
    Rikard

    #1239691

    I just set up a new client in a new installation staging site with v4.7.6.3 and I encountered the ‘no spacebar’ problem too. I have enfold on many other sites but so far haven’t seen the problem elsewhere.
    I downgraded to WP 5.4.2 and still have the problem.

    It appears to be a conflict with Woocommerce Services plugin. It’s possible my client is going to need that in order to get their store the way they want. I can’t tell what the problem could be but with that deactivated and everything else active, I can type space bars again.

    …Although now I cannot type a return in the subheading of a special heading.

    • This reply was modified 3 years, 7 months ago by mickfollari.
    #1239894

    We are having this same issue too,
    – WP 5.5
    – Enfold 4.7.6.3
    – Rev Slider 6.2.22
    – we also are on the latest version of all the WPML plugins

    Hopefully, a patch is released soon.

    #1239896

    This also a problem on our other sites with latest Enfold, WP 5.5, latest rev slider, without WPML

    Seems to be a rev slider conflict?

    Happy to set up a dev site and give you access… this is a major issue.

    #1240414

    Hi ddecort,

    This issue has been reported and our devs are working on it.

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1243154

    Here is the fix, if you can’t wait for theme update.
    https://kriesi.at/support/topic/alb-bug-when-slider-revolution-active-space-character-does-not-work-in-fields/

    Looking forward to seeing it implemented in next update.
    Thanks.

    #1243514

    Hi jberg1,

    Thanks for sharing, this fix will be added to the next release of the theme.

    Best regards,
    Rikard

    #1248890

    Hey,

    Any news on this, it’s a really frustrating bug!

    Thanks.

    #1249014

    Hi steveclikk!

    Have you tried the solution shared here?
    https://kriesi.at/support/topic/alb-bug-when-slider-revolution-active-space-character-does-not-work-in-fields/

    Cheers!
    Victoria

    #1339876

    Hey guys, I yesterday I upgraded to 4.8.9.1 and now I have the same bug, can’t add spaces to special heading, please help.

    • This reply was modified 2 years, 2 months ago by itiamx.
    #1339936

    Hi,

    I de-activated “Copy & Delete Posts” plugin and that helped. Please review your website :)

    Best regards,
    Yigit

    #1398701

    I’m having issue with this as well and haven’t been able to get any help here yet.

    #1398711

    Having the same issue. Nothing in this thread worked to get it fixed. Any other suggestions?

    #1398718

    Hi,

    1. Please try to flush out any caching plugin and deactivate all plugins temporarily and check if it helps.
    If it does help then please enable the plugins one by one to know which plugin is causing the issue.
    2. If #1 does not work then add this on top of #1, backup all files and database, update Enfold to the latest version and if you are using a child theme, please switch to the parent theme.

    If none works, please create a staging site and post a new thread, so we can inspect it further.
    Just post the credentials in private content.

    Best regards,
    Nikko

Viewing 26 posts - 1 through 26 (of 26 total)
  • You must be logged in to reply to this topic.