Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #1024885

    Dear Enfold Team

    As I have read in other threads, there are many people having issues with updating to Enfold 4.5. I run a multitude of live sites for various clients and having a developer do all this manually is going to seriously break the bank for me in the long term.

    My question is: Can I count on you fixing this problem in the forseeable future? Because if this trend continues of having to update every site manually with backups is going to be very costly procedure for me. And it’s not something I’m willing to tolerate.

    In the threads I have noticed that you tell everybody to update manually to using some plugin (which I tried and did not work). But you’ve offered no reassurance to the issue being actively worked on and hopefully resolved soon.

    Thank your for your feedback.
    Sam

    #1024923

    Hi Sam,

    Envato updated their API, therefore we needed to adjust auto updater function in Enfold files.

    It currently works fine but since updated code is in Enfold 4.5, manual update would be necessary, either via FTP – https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#reinstall-or-update-using-ftp or alternatively, you can install this plugin – https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/, download the latest version of Enfold from ThemeForest and upload it in Appearance > Themes > Add New > Upload and theme will be updated.

    Also, some users reported an issue validating personal token – https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#what-is-an-envato-personal-token. Our devs suspect that Envato stores cookies with login data/connection data in the browser and therefore might block requests. If that happens to be the case, please try validating your personal token in incognito mode – https://support.google.com/chrome/answer/95464?co=GENIE.Platform%3DDesktop&hl=en

    Auto updater should function correctly again after updating to Enfold 4.5 and inserting a valid personal token in Enfold theme options.

    Regards,
    Yigit

    #1024927

    Hi Yigit

    Thank you for your extensive reply. I will try your suggested solutions.

    Best,
    Sam

    #1024933

    Hi,

    You are welcome Sam. We will keep the thread open and wait to hear from you :)

    Regards,
    Yigit

    #1027951

    Hi Yigit

    I created a new API in icongnito mode and tried to update via the plugin you recommended.

    I received the following error message in the browser:

    “The Link you followed has expired” Try again

    Any idea what the problem is here? Also do you need to deactivate the current theme version when uploading the new version using the plugin?

    Thanks for your reply.
    Sam

    #1028424

    Hi Sam,

    Could you please post WP admin logins here privately? Also, if your personal token is not inserted in Enfold theme options, please post it here privately as well.

    Best regards,
    Yigit

    #1028428

    Thanks Yigit

    #1028446

    Hi,

    Could you please share username as well? :)

    Best regards,
    Yigit

    #1028456

    Sure

    #1028463

    Hi,

    Could you please post FTP logins here privately as well? Not really sure why plugin is not working correctly.

    Best regards,
    Yigit

    #1028504

    I provided the FTP information. I also increased memory limit and upload file size to 256MB but that did not solve the issue.

    Thanks for your ongoing support,
    Sam

    #1028506
    This reply has been marked as private.
    #1028522

    Hey,


    @samco78
    I updated Enfold to the latest version via FTP. Please review your website


    @elames
    have you tried de-activating all active plugins and check if that helps? I am guessing there might be a conflict between plugins. I will reply in your own thread :)

    Cheers!
    Yigit

    • This reply was modified 5 years, 8 months ago by Yigit.
    #1028526

    Thanks a lot Yigit!

    Maybe if you could post a video tutorial on the main site would be great. I’m a little hesitant to do this myself because I don’t want to cause problems with the running sites.

    Cheers,
    Sam

    #1028545

    Hey Sam,

    We will create a sticky post regarding updating Enfold. Thanks for your suggestion :)

    You are welcome! Let us know if you have any other questions or issues

    Cheers!
    Yigit

Viewing 15 posts - 1 through 15 (of 15 total)
  • The topic ‘Solution to update problems to Enfold 4.5’ is closed to new replies.