Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1189023

    Hi,
    No social icon to share at the end of the posts

    I attach url to an example post.
    Can you help me?

    #1189179

    Hey Hugo_R,

    Could you try updating the theme to the latest version (4.7.3) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1193807

    Hi,
    I have done the template update and it still does not show the social icons at the end of each post. How can it be solved?

    Best Regards.

    #1193995

    Hi,

    Thanks for the update. Did you select to delete the old CSS and JS files under Enfold->Performance? If that doesn’t help then please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1194066
    This reply has been marked as private.
    #1194304

    Hi,

    Thanks for the update, let’s stick to one problem at a time. What happens if you update WordPress to the latest version?

    Best regards,
    Rikard

    #1194350

    Hi,

    It has been fixed by updating to the latest version of the Worpress.

    Best regards,

    #1194667

    Hi,

    Great, I’m glad that you got things working again. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1194742

    Hi,
    What the POST COMMENT button at the end of a post / entry has not been fixed.
    The button is located above the text of the privacy notice. Attachment of new screenshot

    Attachment of new screenshot

    Best Regards,

    #1194986

    Hi,

    Thanks for the screenshot. Please try this CSS as well:

    .single-post #respond p.form-submit {
      margin-top: 70px;
    }

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.