Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #1173631

    https://www.drisabelbalza.com

    We set up the social in theme options
    Should show top right
    links work fine but icons don’t show

    Please advise
    https://www.dropbox.com/s/j8t6ycb7zl2sjhs/socialicons.png?dl=0

    #1173762

    I’m reading other replys and it seems I need to update to 4.7.1
    Please advise, We have it set to autoupdate and that’s not working either. We shouldn’t have to download everytime and then load the theme all over again.

    Please advise. We need this fixed by tommorow

    #1173829

    Hi,

    I see that you are running an old version of the theme. The update to 4.7.x has to be done manually from all versions below and including 4.4.1, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    After you have updated then try to activate the Classic Editor in the main page of the theme options.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1175520

    Thanks much. It now works, however, the whole right side doesn’t show on MOBILE.

    Please advise this is very important

    It only shows this RIGHT TOP

    Contact Us
    Payments

    Call: 855.372.2592

    No envelope and no social

    Please advise. Customer very unhappy

    #1175530

    Hi,

    Please try adding this code to the Quick CSS section under Enfold > General Styling or to your child theme’s style.css file:

    CSS Snippet:

    
    @media only screen and (max-width: 767px){ 
    .responsive #top #header .social_bookmarks {
        display: block;
    }}
    
    

    Best regards,
    Yigit

    #1175645

    Not working.

    We’ve tried in general styling and customize addional css

    We shouldn’t have to use the child theme to fix something wrong in your theme. This should work on mobile and it doesn’t.

    Give us another option

    #1175659

    Hi stevefox1028,

    https://share.getcloudapp.com/nOumQpGp The code Yigit gave you works, you can put it in the Quick css, no need to have a child theme for the css only.

    If it does not work on your end, Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #1175677

    Victoria. The code does not work.

    If you want access you would need to very clearly agree to NOT make ANY changes whatsoever.

    All you are doing is viewing. Any changes you would need to post here for my approval.

    #1176049

    Hi stevefox1028,

    Ok, we will just have a look at the Theme options. Can you disable caching and minification for now?

    Best regards,
    Victoria

    #1176117
    This reply has been marked as private.
    #1176139

    I sent login. Please advise

    #1176334

    Why no response?

    I have sent login.

    Please ONLY send me the fix here.

    This should work on mobile. My client very unhappy

    #1176593

    Hi,

    Sorry for the delay. The social icons are visible on mobile view. Please check the page again. Don’t forget to remove the cache prior or try to check the site on incognito mode.

    Best regards,
    Ismael

    #1176815

    LOOK.

    It does NOT work on a Smart PHONE. I have cleared the cache on the phone and website

    DOES NOT WORK

    Stop telling me it works and to test somewhere else. It does not

    My client very unhappy. Send me the fix TODAY

    #1176818

    Hey,

    I changed the code in Quick CSS field to following one and confirmed it is working fine in mobile (screenshot attached in private content field)

    @media only screen and (max-width: 989px){
    .responsive.html_mobile_menu_tablet #top #header #header_meta .social_bookmarks, .responsive #top #wrap_all #header .social_bookmarks, .responsive #top #wrap_all #main .av-logo-container .social_bookmarks {
        display: block;
    }}
    

    Please review your website :)

    Cheers!
    Yigit

    #1176825

    I TOLD YOU TO NOT MAKE ANY CHANGES

    YOU HAVE NOW VIOLATED POLICY

    #1177363

    Hi,

    Did Yigits fix work or not? If it did then maybe you shouldn’t care that much about your policy? We’re talking about a CSS change here, it’s not like he took down your website.

    Best regards,
    Rikard

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.