Tagged: , , ,

Viewing 11 posts - 31 through 41 (of 41 total)
  • Author
    Posts
  • #554709

    Any updates on this issue? Is this a problem getting resolved? thanks.

    #555575

    I am having this same issue. Was this issue resolved?Thanks

    • This reply was modified 8 years, 7 months ago by rmendoza121.
    #557455

    Hey!

    refuse from bumping into your own thread, as it pushes it behind in our queue and marks it as answered and then we can’t provide a faster reply to you.

    Can you try to reproduce this issue somehow by using a default WordPress theme? let us know about your results please.

    Regards,
    Andy

    #557730

    I tried, and it seems like this is only happening with enfold.

    #557738

    Me too. This only seems to happen with ENFOLD. We have been asking your for help with this issue since early November. Please help.
    SUMMARY: This mobile display problem occurs in safari on mobile devices (iphone5 & 6 for certain). To replicate this issue:
    — Clear your cache (history & website data) and blocking cookies.
    — Set safari privacy & security for cookies to “always block” or “Allow from websites I visit”

    “Allow from websites I visit” is the iPhone default.
    Therefore, anyone trying to access our site with the default setting on, cannot see our site.
    please help.

    #560095

    I appreciate all of your help but this issue is still not resolved. Can we please get some follow up here? Thanks.

    The question is: Why is Enfold theme dependent on cookies and can this be changed??

    The theme does not work in mobile without cookies allowed. See Above. Please help. thanks kindly.

    #560513

    Hi!

    I checked your site on my phone and it is loading correctly and @Yigit also checked in his iPhone and seem to be loading fine. Our developer team has taken a note of this issue as it is difficult to reproduce the exact same problem it will take some time. Please be patient.

    Regards,
    Vinay

    #560742

    Hello Vinay,
    Thank you so much for checking out this issue. This issue is easy to replicate:

    1) go to settings/safari select: “Always Block” or “Allow from Websites I Visit” — (iPhone default setting)
    2) and clear your cache by tapping on “Clear History and Website Data”.
    3) Then load my sites URL’s below.

    You will see the problem with slider not showing up and/or menu displayed wildly. It works fine when cookies are allowed. Unfortunately, iPhone default settings won’t allow the cookies. Why is Enfold dependent on cookies to display correctly on mobile?
    It is even happening on the new test site (below) I am working on this week (#3 below) which you have been helping me on.
    I will wait to purchase another license until you can let me know the status of this issue.

    I sure hope you can help fix this, thanks. this has been a problem for several months now and while your team is usually quite responsive, we are not getting any answers on the old threads and we don’t know what to do.
    I’m sure you have lots of customers in the same situation. We have heard from several and have verified this on many phones.
    thanks again for your help in resolving this. Please let me know what you find out… so we can move forward, with confidence, on our next Enfold site build. Best, Jen

    #563805

    Hi!

    Is the issue happening on our demo site (http://kriesi.at/themes/enfold/)? Please check the theme demo on your phone. Let us know if you can reproduce the same issue.

    Best regards,
    Ismael

    #564087

    No, I am not able to reproduce the issue with your demo site. it looks great! You mentioned on the other thread that it might relate to server configuration. If this is the case, what do you recommend I do next? thanks.

    #565263

    Hey!


    @AirstreamCoach
    : Let’s continue on thisl thread here: https://kriesi.at/support/topic/enfold-not-working-on-iphones-2/

    Best regards,
    Ismael

Viewing 11 posts - 31 through 41 (of 41 total)
  • The topic ‘slider & menu missing on homepage – mobile’ is closed to new replies.