Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #984650

    Hi there,

    I’m a really big fan of your template but I have a huge problem that I’m not able to resolve.
    I’m using Enfold on 2 different websites. On one of them, if I’m going on page > home, for example, and I select a colour section, and I edit the section, I can see the four options on the bar. “Section Layout” “Section Background” “Section Background Overlay” “Screen Options”.
    Instead, on the other website, that is using the same Enfold Theme, I cannot see the last “Screen Options”.
    I really need that and I’m not able to understand it is coming from an external plugin or is an option of the Enfold menu.
    I hope that was enough clear to expose my problem
    Hopefully, someone can help me

    Thank you

    #984730

    Hey Bugu2116,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Best regards,
    Victoria

    #985108

    Thank’s for the answer Victoria,

    Please let me know
    Thank you

    • This reply was modified 2 years, 10 months ago by  Rikard.
    #985401

    Hi,

    The first one is running 4.0.7 and the second one 4.1.2, that is likely the reason. Latest version of the theme is currently 4.4.1, please try updating to that: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update. Please note that you might have to delete the old theme folder from the server and then upload the new one since a few files have moved between the latest version and the versions you are running.

    Best regards,
    Rikard

    #1298352

    Hi, Bought the theme long time back and just started working on my website (+5years almost – well, dnt ask me why :D)… love your theme!!! Everyone loves it…

    I want to add a thumbnail image for my posts to come up in the ‘posts slider’ but I don’t see the option on the right side control panel. Understood I can enable it from the ‘Screen options’ on the top right but I can’t see that option too when I edit pages or posts… kindly help…

    Best regards, Jyothis
    My PHP version: 7.4.18

    #1298728

    Hi,

    @jyothisvikram: What is the current version of the theme in your installation? You may need to upgrade it to version 4.8.2, and toggle the Performance > File Compression settings. Purge the cache as well after updating the theme.

    Best regards,
    Ismael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.