Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #1439290

    Hi, can I re-open this topic – We thought it was a conflict with the Hustle plugin, but when that plugin is disabled it still happens. We are still having trouble with the ‘load more’ not working. It seems every time we apply theme updates, this problem occurs. And I’m having a problem troubleshooting this because when I’m logged into the website the load more works, but when I’m logged out it doesn’t.

    I’m wondering if the Sucuri firewall caching may be the problem. I disabled that as well, but it didn’t appear to make a difference. I think the Load More is an ajax function, right? Is it possible the firewall is blocking the load more except when logged into the website? If so, is there a way to whitelist it in the firewall?


    Hey GWS,
    When I click the “load more” button I see the error “/wp-admin/admin-ajax.php 403 (Forbidden)” in the browser console. I also see a reference to “WordFence” have you tried disabling all of your plugins, including WordFence? Check your WordPress ▸ Dashboard ▸ Tools ▸ Site Health ▸ Info ▸ Server that your PHP max input variables is set to 10000.
    Also try setting your Max input time to 120 and your PHP memory limit to 768M
    Perhaps uping your WordPress Constants WP_MEMORY_LIMIT to 64M and changing your Database Max connections to 1000 will also help. These are the settings that I have on my test site.
    A admin-ajax.php 403 (Forbidden) can be caused by many issues, such as if mod_security is enabled on the server, try asking your webhost if it is, and to disable it as a test. It could also be caused by incorrect file permissions or a Corrupt .htaccess file. Please see this article for common fixes.

    Best regards,

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.