Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #1106722

    Hi There,

    I have noticed a glitch on the tab section when setting the tab section to auto fit content while clicking the reviews section on my website. Its moving the page down and the client cant reach again to the where it was until he refreshes the page.

    I have added an example to product page, please play with the reviews section and see for yourself

    Please assist its really bad for us as a company.

    Let me know if you have any questions

    Thank you,
    Eddie Abramov

    #1106914

    Hey eddieabramov,

    Thanks for the link, though I can’t see a problem like that on my end. Could you try to explain how to reproduce it a bit further or posta a screenshot of it please?

    Best regards,
    Rikard

    #1106991

    Hi Rikard,

    Thank you for your response, please go click the added link, on the tab section click reviews and then scroll up you will see the issue. The page is height is cut.

    Let me know if you have any questions

    Thank you,
    Eddie Abramov

    #1107176

    Hi Eddie Abramov,

    What browser and OS are you using?
    I checked it with Windows 10 and Chrome and didn’t see any issue.
    Screenshot in private content.

    Best regards,
    Nikko

    #1107197

    Hi Nikko,

    Please scroll to the top of the same page and you will see the issue. I’m also browsing from Windows 10 and Chrome browser. see attached link to a different page because of the issue occurs on all product pages :)

    Let me know if you have any questions

    Thank you,
    Eddie Abramov

    #1107354

    Hi Eddie,

    I see the problem you are referring to now on my end, please post admin login details in private so that we can have a closer look.

    Best regards,
    Rikard

    #1107490
    This reply has been marked as private.
    #1107776

    Hi Eddie,

    Thanks for the details. First off, could you try updating the theme to the latest version (4.5.7) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1107962

    Hi Rikard,

    Thank you for your reply, I have updated to the latest version of Enfold 4.5.7 and it didn’t do the job.

    Should I try updating anything else?

    Let me know what I can do I see a lot of people suffering from this issue in Hotjar

    Thank you,
    Eddie Abramov

    #1108987

    Hi,

    Thank you for the update.

    Have you tried changing the tab title to “User Reviews” or “Customer Reviews” instead of just “Reviews”? It scrolls down because there is a container or anchor called “reviews” inside the tab section content.

    It does scroll down on my end, but I can still access the whole page properly after.

    Best regards,
    Ismael

    #1109096

    Hi Ismael,

    Thank you for your replay, how do think changing the word from reviews to Customer Reviews will solve the page cutting when opening this tab. I have checked about it a bit and it seems few more people are experiencing this error.

    Let me know what should I do

    Thank you,
    Eddie Abramov

    #1109628

    Hi,

    This is because the anchor is the same, this is what Ismael told you

    Best regards,
    Basilis

    #1109836

    Thanks to both of you, it did the job :)

    #1109886

    Hi eddieabramov,

    We’re glad to hear that it’s resolved :)
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Reviews section is taking the page down’ is closed to new replies.