Viewing 30 posts - 1 through 30 (of 42 total)
  • Author
    Posts
  • #1132580

    After I updated Enfold into the latest version 4.6 the Google reCaptcha is not working anymore on all of my sites.
    The error message is:
    Error on connecting to Google reCAPTCHA – please retry.
    The response parameter is missing.
    The secret parameter is invalid or malformed.
    I have no idea where and how I can fixed this.

    I’ve retryed many times without result.
    Because I have disabled it now, I don’t know if there is any point of sending url. But I will send you one.

    #1132685

    I can confirm, this problem is affecting me as well.

    #1132854

    Hi Els,

    Please send us a temporary WordPress admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #1132855

    Hi EricLeslie,

    Please open a new thread and include WordPress admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1132910

    Hi, the same happened to my site.
    I already checked both keys V2 and V3 at Google and they are correct.

    Best regards,
    Dirk

    #1132955

    Hi, I have a different problem with the reCaptcha. After the last update all the contact forms on my website (I have seven) have appeared with the message “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form”.
    I have then enabled both the V2 and V3 reCaptcha (currently using the v2) and it is actually visibile at the bottom of each form, but I still have the message. How do I cancel that?
    the website is tnvirtualassistant.com
    Let me know if you need login credentials
    Thanks a lot

    Nicole

    • This reply was modified 4 years, 9 months ago by NicoleVA.
    #1133048

    In the private section you find the login to one of the sites.
    I would very much like to know what the problem is because on the other 20 Enfold sites there is the same issue.
    Therefor please let me know what you find…..

    Thanks!

    Kind regards,

    Els

    #1133076

    My contact-site doesn’t work and I don’t know, how to fix it:

    After I updated Enfold into the latest version 4.6 the Google reCaptcha is not working anymore on all of my sites.
    The error message is:
    Error on connecting to Google reCAPTCHA – please retry.
    The response parameter is missing.
    The secret parameter is invalid or malformed.

    #1133904

    Same issue here:

    I get the “Error on connecting to Google reCAPTCHA – please retry. The response parameter is missing.
    The secret parameter is invalid or malformed.”

    I’ve logged into google and triple checked the v2 and v3 keys and all is as it should be on that end.

    I’ve had to disable reCAptcha at the moment.

    • This reply was modified 4 years, 9 months ago by ESB.
    #1133922

    I have solved the problem by not using the contact form now.

    #1133956

    Hi Karin,

    Glad you got it working for you! :)

    If you need further assistance please let us know.

    Best regards,
    Victoria

    #1134295

    Hi Victoria

    I don’t think Karin did fix it. I think she just stopped using the contact form…

    ReCaptcha doesn’t work in enfold 4.6 and in the time I’ve had it disabled I’ve had dozens of spam emails already!

    If I don’t disable it the contact fork doesn’t work.

    Please consider this not fixed. :-)

    • This reply was modified 4 years, 9 months ago by ESB.
    #1134335

    Hello,
    I have exactly the same problem on all my sites … Please give us a solution asap!!!

    #1134632

    Same problem here, somehow I think it’s somehow related to GDPR compliancy and cookies but don’t know how to fix it yet. I think it’s at Googles side to get ReCaptcha GDPR compliant. Wait and see.

    #1134772

    Hi,

    Sorry for the problems. We released a new version of the theme a few hours ago which should hopefully fix the problems. Could you try updating the theme to the latest version (4.6.1) to see if that helps please? https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update.

    Best regards,
    Rikard

    #1134907

    Hi Rikard,

    I recently updated to 4.6.1 and the same issue for the contact form occurs, still get the message for both site keys in the back end:

    “Error on connecting to Google reCAPTCHA – please retry.
    The response parameter is missing.
    The secret parameter is invalid or malformed.”

    And in the front end, where the contact form is:

    “This contact form is deactivated because you refused to accept Google reCaptcha service which is necessary to validate any messages sent by the form.”

    Also, when reloading the pages, the cookie consent message bar pops up every time.
    So the only solution is switching back to 4.5.7 I guess?

    Best regards,
    Dirk

    #1134945

    Hi Rikard,
    Same here … Still the same issue!

    Kind regards,
    Joe

    #1134982

    Wordpress @ 5.2.3
    Enfold @4.6.1

    Versions

    Cookie consent was fixed, fixed it manually by adding two lines at necessary cookies but 4.6.1 has fallback too
    ReCaptcha is still not working:

    ReCaptcha error

    Tried validating tokens for V2 as fallback and V3. I can assure all keys are correct and caches and cookies were cleared, tried with a fresh Firefox installation in a private tab but it’s still giving errors (and spam trough the contact form)

    Some of the 4.6 issues are fixed, this one definitely isn’t.

    #1135229

    Same problem here! Theme Updates
    No Updates available. You are running the latest version! (4.6.1)

    None of the contact forms are working

    #1135269

    Same problem here! Theme Updates
    No Updates available. You are running the latest version! (4.6.1)

    None of the contact forms are working

    HELP!!!!

    #1135437

    same thing here..

    #1135469

    same here. more than 40 websites affected. fix it asap

    #1136122

    Hi,


    @Els

    I logged into your site – and verification of reCaptcha worked. Just clicked the check button.

    Also trying invalid keys returned correctly that they are invalid and I could revalidate with correct keys.

    Best regards,
    Günter

    #1136128

    (screenshot didn’t work)

    Still no joy with 4.6.1

    Same error as above (response parameter missing etc,)

    • This reply was modified 4 years, 9 months ago by ESB.
    #1136246

    same here (all is up to date)

    #1136370

    I have same problem and it affects my business. Please fix ASAP. Thank you

    #1136520

    Same issue here (running the latest version of Enfold)

    Error message-
    Error on connecting to Google reCAPTCHA – please retry.
    The response parameter is missing.
    The secret parameter is invalid or malformed.

    #1136526

    Hi,

    I could have a look into the backend of one site – see https://kriesi.at/support/topic/recaptcha-error-after-the-update/#post-1136122

    And I could verify the keys there without problem on 2 browsers. I asked other moderators to check also.

    Could you please give us access to your backend so we can check on your site?
    Open a new thread and add the credentials in private content.

    Also check that your browser does not block cookies from google.

    Best regards,
    Günter

    #1136532

    I’ve just managed to resolve this issue by clearing all “google.com” cookies in Chrome.
    If you don’t want to clear cookies for every site just follow this guide in order to delete cookies for specific sites:
    https://support.google.com/chrome/answer/95647?co=GENIE.Platform%3DDesktop&hl=en

    This was the error message I was receiving previously when trying to check API keys:

    Error on connecting to Google reCAPTCHA – please retry.
    The response parameter is missing.
    The secret parameter is invalid or malformed.

    • This reply was modified 4 years, 9 months ago by middevon.
    #1136555

    Hi,


    @middevon

    Thanks for sharing this info.

    Best regards,
    Günter

Viewing 30 posts - 1 through 30 (of 42 total)
  • The topic ‘ReCaptcha error after the update’ is closed to new replies.