Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • #1036990

    Hi,
    I have several problems that I tried to fix but couldn’t:
    1. The Burger Menu wouldn’t appear on mobil devices. When trying to find a solution I used a css that I found here in the support area and added it. Now the Burger Menu shows on the homepage but not on any other page.

    2. I am using galeries on many pages (like here https://www.kindergeburtstag-planen.de/basteln/schneeflocken-anhaenger/) but the images only show very faint. When I click on them, they open in the window, not in a lightbox. I can’t find the reason for that.

    3. I am using the cookie notice from Enfold but I click “Learn More” I get the message “Default Lightbox must be activated for this feature to work”. It is probably related to the problem no. 2?

    I would be very thankful for help.
    Barbara

    #1037029

    Oh, and it appears that the Burger Menu only shows up when the Cookie notice pops up or on pages and archives but not on my (custom) posts.

    • This reply was modified 8 months, 4 weeks ago by  KiGePa.
    #1037583

    Hi KiGePa,

    I have tried to check on the backend however when trying to login (using the login link), it just shows:

    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Best regards,
    Nikko

    #1037728

    Hi Nikko,

    I have no explanation for that. When I tried to log in with the data I gave you I had no problem. Can you please try it again?

    Best,
    Barbara

    #1038154

    Hi Barbara,

    Best regards,
    Victoria

    #1038278
    This reply has been marked as private.
    #1038555

    Hi KiGePa,

    I have dynamic IP address so it changes frequently, but try adding it so I can try to take a look.
    It’s in private content.

    Best regards,
    Nikko

    #1038577
    This reply has been marked as private.
    #1039546

    Hi Barbara,

    Thanks for that, did you disable the firewall? I got in without any problems anyway.

    I see that you have active caching on the site, could you try to clear and disable that to avoid getting cached results?

    If that doesn’t help then please try to update the theme to 4.5 which is the latest version. You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    Also please read this thread: (Purchase code hidden if logged out) -and-validating-personal-token/” rel=”noopener” target=”_blank”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -and-validating-personal-token/

    Best regards,
    Rikard

    #1039749

    Hi Rikard,
    thank you for your support. I have deleted the cache and also updated the theme, created a token etc. However, the burger menu is still not visible on the custom posts. It is visible only on pages, not on the posts. It is also visible when the cookie notice pops up. but that’s it. This leaves my visitors without any navigation when they browse, which increased the bounce rate.

    Barbara

    #1039876

    Hallo Barbara,

    Thanks for the feedback. When you say custom posts, what exactly are you referring to. Do you mean a custom post type like the one in private? The mobile menu seems to be working fine on my end on the post in private at least. If that is not what you are referring to then please link directly to an example where it’s not working.

    Best regards,
    Rikard

    #1039988

    Hi Ricard,
    sorry if I haven’t addressed it accurately. Yes, I mean custom post types. I have several custom post types for different kind of posts.
    An example of a post that is made with a custom post type is this: https://www.kindergeburtstag-planen.de/rezepte/ (Purchase code hidden if logged out) -kekse/
    I am using an iphone and Safari and unless I am on the homepage, an archive or a page, the burger menu doesn’t appear. It’s simply not on the page.
    It shows, however, when the cookie notice is shown. If I click OK for the cookies and go to a different post (try one of the related posts further down), I don’t have burger menus any longer.
    There also seems to be a problem with the cookie notice: If I click for more info, I get an error message. Not sure if that is related in any way.

    Barbara

    List of custom post types:
    Rezepte
    Geburtstagsspiele
    Basteln
    Auswärts feiern
    Videos
    Geburtstags-Tipps
    Druckvorlagen
    Motto-Partys

    • This reply was modified 8 months, 3 weeks ago by  KiGePa.
    #1040119

    Hallo Barbara,

    Thank you for the clarification, I get the same result on my end using Chrome on desktop, so I don’t think it’s only happening on mobile unfortunately. There are some error messages on the page, please see private. It’s likely due to a plugin conflict, I’m especially looking at the Async JavaScript plugin. Could you try to deactivate that to see if that helps? If not then please try to deactivate all plugins to see if any other is causing the problem.

    Best regards,
    Rikard

    #1040480

    Yes, thank you!!! The problem disappeared when I disabled the plugin. I’ll have my husband take a closer look if there is a way to have asyncron Jaca Script loading and still have a Burger menu.
    Thank you again, this really helped me.
    Would you mind taking a look at my lightbox problem, too? I get the message that the standard lightbox is disabled but I can’t find any function to enable it. Any idea? I looked at the performance in Enfold but it seems to be all good there. Could that be another plugin conflict?

    #1040627

    Hi Barbara,

    Great, glad we got this far.

    About the lightbox problem, the theme lightbox seems to be active and the Cookie notice setting as well, the Cookie-Zustimmungsnachricht is checked at least. Could you try to explain a bit further how to reproduce the problem you are having?

    Best regards,
    Rikard

    #1040978

    Thank you, Rikard!
    Let me explain:
    I am using the cookie consent function from Enfold.
    When I browse to my website, I see the notice on the bottom of my screen.
    Instead of clicking “OK” I click “Learn more” to see what information I get there.
    I get a popup with the message “Default Lightbox must be activated to work” instead of the information about my cookies.

    Barbara

    #1041698

    Hi Barbara,

    In the WordPress Dashboard, go to Enfold > Theme Options, then look for Lightbox Modal Window then check it.
    That’s the switch to enable/disable lightbox.
    Hope this helps.

    Best regards,
    Nikko

    #1041701

    Hi Nikko,

    thank you, but that checkbox is already checked. There must be another reason why it’s not working.

    Barbara

    #1043133

    Hi KiGePa,

    I have tried to check your site again, however I’m getting:

    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Did you have a child theme and have a header.php in it? if yes, try to update it to the header.php of the latest version of Enfold, usually lightbox issues, are caused by it.

    Best regards,
    Nikko

    #1046378

    Hi Nikko,

    we updated the header.php in our stageing area but it didn’t change the message or the problem with the lighbox. Any other ideas?

    #1046649

    Hi Barbara,

    Can we ask for ftp access as well? for the stage site only, so we can try to enable error logging and check on the issue further.
    Just post the credentials in private content.

    Best regards,
    Nikko

    #1047447
    This reply has been marked as private.
    #1048329

    Hi,

    Thanks for providing us ftp access.
    Seems to be fine now, I clicked on the learn more button and the cookie information in lightbox appears, screenshot in private content.

    Best regards,
    Nikko

    #1048414

    Yes, thank you!

    #1048444

    Hi KiGePa,

    Glad to hear that :)
    Feel free to comeback if you need further assistance.
    Thanks for using Enfold and have a great day!

    Best regards,
    Nikko

Viewing 25 posts - 1 through 25 (of 25 total)

You must be logged in to reply to this topic.