Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1051460

    Hello, I bought Enfold in November and want to import the Travel Demo. It worked once, but then – as I am a beginner – I felt that everything was a mess and wanted to start again. I deleted the pages and tried to import the Travel demo again. When I did that, for every menu point just the blue color is imported but any fotos, slides … nothing of the demo content was imported. Not even the menu itself appears. First of all I deleted all my pages (welcome, about me, etc.) on my wordpress-domain, hoping that then the Travel demo would install the menu pages by itself. This was not the case. Then I copied the menu points of the Travel demo and edited for each menu point a page on WordPress without content. Then I imported the Travel demo again. The result is just as I told before: blue and white ground without any text, foto, slide, etc.

    1) What am I doing wrong? What do I have to do or prepare to get the whole demo with fotos and all elements?
    2) Could you please tell me a little bit about the logic using the demos (for example: can I mix pages of different demos? Can I easily switch from one demo to another when I don’t like the demo anymore? Does importing a new demo always mean overwriting the actual design of my site? What happens with the menu when for example one demo has different menu point as the other?)
    3) What would it cost to have a more intensive support creating my website with enfold? Because I have further questions f.e. about what to introduce when you are asking for a “token”. I’m 53 and all this is costing a lot of nerves as sometimes it’s difficult for me to get the logic ;-)

    Happy, if you can give me some tranquilizing advices and solutions. Kind regards. Helene

    #1052179

    Hi Helene,

    Sorry for the problem. Could you try to import the demo manually instead maybe? https://kriesi.at/documentation/enfold/initial-theme-setup/#manual-demo-import–xml-file-import-

    Also, if you don’t want to keep any data on your installation then you might want to reset your installation using this plugin: https://wordpress.org/plugins/wordpress-reset/

    If that doesn’t work either then please post admin login details in private so that we can have a closer look. We don’t have any other support than this unfortunately.

    Best regards,
    Rikard

    #1054595
    This reply has been marked as private.
    #1054635
    This reply has been marked as private.
    #1054810
    This reply has been marked as private.
    #1055228

    Hi helenegriebe,

    Glad you got it working for you! :)

    Here are the docs for you

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.