Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1153202

    Hi!

    My website was infected with malware because according to Godaddy tech support, my PhP version is old. I have to buy their web security to clean the malware off from the website but takes few days for Google to remove my website from their blacklist.

    Tonight, I finally decided to update the php version to 7.3. And I also updated my updated my wordpress to the new version. The website crashed when I did it so I updated all the plugins. But that didnt fixed it. I updated enfold theme, but it was failing to update, so I did the fresh install. That didn’t work well. After trying so many things. I finally got it up but I’m not really sure if I installed the new enfold version correctly as some pages are not displaying correctly.

    Can you please help me?
    I also would like to remove the duplicate enfold that I just installed.

    I really appreciate any help you can give.
    P.S. I also would like to know if you can help me how to clone my website to my localhost as I’m planning to use other enfold demo design.

    • This topic was modified 6 days, 2 hours ago by  greencastle07.
    #1153255

    Hey greencastle07,

    Sorry for the problem. Which version of the theme are you running? If it’s 4.4.1 or below then you have to update manually. Please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to delete the whole theme folder, then replace it with the new version. Make sure that you have backups of the site before starting updating.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1153455

    Hi Rikard,

    I’m not comfortable updating the plugin through ftp because I don’t know how to it. The link that you sent me is so vague for me. =(
    I’ll try to use the plugin. Will let you know how it worked.

    Thanks!

    #1153496

    Hi,

    Great, best of luck to you. If you should run into trouble then we can update for you. Just verify that you have backups of your site in case something should go wrong.

    Best regards,
    Rikard

    #1153570
    This reply has been marked as private.
    #1153625

    Hi,

    Thanks for the update. Did you try to disable all plugins to see if one of them is causing this problem?

    Best regards,
    Rikard

    #1154082

    Hi Rikard,

    Yes, I did. But still the same.

    #1155130

    Hi Rikard,

    Any recommendation on how to fix this?

    #1155257

    Hi,
    Sorry for the late reply, and thanks for the login. I took a look at the page you posted as an example of double images, but I don’t see double images?
    I looked and your theme and it’s up to date.
    To clone your site to your localhost, I will assume that you already have a localhost set up, so then I would recommend using the Duplicator plugin from “Snap Creek” (there is a knock-off in the archive) it’s very good, watch the video.

    Best regards,
    Mike

    #1155708

    Hi Mike,

    Thanks! I figured it out already.

    #1155833

    Hi,

    Great, I’m glad that you figured it out and thanks for the update. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1156166

    Hi Rikard,

    Please close it. Thanks for your help.

    #1156305

    Hi,

    Thanks for letting us know, I’ll close this thread for now then. Please open a new thread if you should have any further questions or problems.

    Best regards,
    Rikard

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Problem with updating Enfold to the new version’ is closed to new replies.