Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #964049


    I have several problems since the newest updates.
    Last night I had to switch back to my latest backups to keep my website full running.

    Now I updated step by step:
    The first occuring error is appears after updating to WordPress 4.9.6

    The Mansory Galery doesnot longer appear and additionaly the Akkordeon appears fully after loading the website.

    When I afterwards update to Enfold 4.4 no picture on the homepage and no slider etc loads.
    I think this has to do with the privacy policy settings…

    But unfortunately I don’t know how to handle this..

    Can you help me with this problems?

    Many greetings


    I think it’s a problem with javascript loading?!
    Isn’t it?!
    Many greetings!



    Have you tried de-activating all active plugins to check if that helps?
    If it does not, please post FTP and WP admin logins here privately so we can look into it :)



    Hi there,
    I experienced an issue with several Avia Builder element such as the Accordion. I figured it out, the reason why it was broken is that I overrided the Avia shortcodes in my Child Theme with a shortcode folder. I guess some important rules changed. Just simply edit/delete the files in your shortcodes folder will do the job. I will post this in as much topic talking about Avia Elements Builder as I can. Thx again for this great update!



    Thanks :)

    Best regards,


    @dimitrilpc and @yigit: thank you for your reply. I made changes in my child theme => functions.php for performance reasons. Do you think commenting the changes out will help?!

    : please find the changes in private content!
    best regards!


    You could try. Save your file in order to have a back up and go for it. It worked for me!



    Could you please try removing those changes temporarily? You would actually would not need those as Enfold 4.3 which was a performance update already added such options to Enfold theme options > Performance tab. You can read more about recent releases here –

    Best regards,


    Hey Yigit.
    So the problems with Avia builder still occurs.

    I set the website back to 06.05. and switched of WordPress updates.
    Today in the morning I deleted the cache an update a menu and after that the Avia elements broke again.
    Is it possible that there is a problem with the .htaccess?!
    Can you check with a temporary ftp access?

    Kind regards


    Hi andy,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?

    Could you please attach some screenshots of the issue?

    Masonry is working, tab section and accordeons seem to work fine too.

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.