Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1068672

    I edited a page that I haven’t edited for a long time and published it. It previews fine in WP but none of the content in the middle is showing now. I also can’t revert back to previous versions now, because it is doing the same thing. PLEASE HELP! I recently updated the theme. Would that be why this is happening?

    This is the page in question. It’s our main contact us page.
    cpsjanitorial.com/contact-us/

    • This topic was modified 5 years, 4 months ago by clayromer.
    #1068714

    Hey Clayton,

    Please post us your login credentials (in the “private data” field), so we can take a look at your backend.

    1. Install and activate ” Temporary Login Without Password “.
    2. Go to ” Users > Temporary Logins ” on the left-side menu.
    3. Click ” Create New “.
    4. Add the email address for the account ( you can use (Email address hidden if logged out) ), as well as the ” Role ” making that the highest possible and the expiry about four days
      ( do be sure that we have enough time to debug ).
    5. Click ” Submit “.
    6. You’ll now have a temporary account. Please provide us here in the private section the URL, so we can login and help you out.

    When your issue is fixed, you can always remove the plugin!
    If you prefer to not use the plugin, you can manually create a admin user and post the login credentials in the “private data” field.

    Best regards,
    Nikko

    #1069061

    Thanks for your reply. I have put the login credentials in the private section.

    #1069358

    Hi,

    Thanks for that, I see that you are running a very old version of the theme, that is the likely reason for your problems. The update to 4.5.x has to be done manually from the version you are running, please refer to my replies in this thread: https://kriesi.at/support/topic/enfold-4-5-theme-update-update-failed-download-failed-a-valid-url-was-not-pro/#post-1021541

    You can either update manually via FTP: https://kriesi.at/documentation/enfold/how-to-install-enfold-theme/#theme-update, or use a plugin to upload the theme zip file: https://wordpress.org/plugins/update-theme-and-plugins-from-zip-file/

    If that doesn’t work then please try to completely delete the theme and then upload the new version as usual. Make sure that you have backups of the site before you attempt the update.

    Also please read this after you have updated: https://kriesi.at/documentation/enfold/theme-registration/

    Best regards,
    Rikard

    #1075557

    Thank you for your help. I got it all to work, but ended up having to do two things. First, I upgraded the Enfold theme manually. That zip plugin didn’t work for me. It was giving me an error. The next thing I had to do was to move to a higher version of PHP. I was running on version 5.4. That also may be why that plugin didn’t work…who knows. So, I went all the way up to version 7.2 of PHP. After I did that then everything seemed to start working correctly. I think you should say something about the PHP version on your support page for this theme. I didn’t see it anywhere. I ended up finding a post where someone mentioned that they were using 7.2, so I went with it. That is a HUGE deal. Your latest version does not run at all on version 5.4 of PHP. I wouldn’t have even known to look at PHP if the support guy at GoDaddy didn’t have me look into it.

    #1075915

    Hi clayromer,

    Thanks for the update and for the feedback. If you were running 5.4 that is not very good that your hosting provider is even giving you the option to run, since even 5.6 and 7.0 are not getting security updates anymore. I’m glad you have updated and that everything is working though.

    Best regards,
    Rikard

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.