Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1009830

    HI~

    I have installed the WPML plugin.

    And now I use the masonry to show the portfolio item.

    The category is not include any portfolio item,
    but the page’s content is error when I use the other language .

    It will show many other item.
    https://screencast.com/t/0mvjsDAnVVx3

    Masonry config:
    https://screencast.com/t/Lh28qqnGL75

    category:
    item : 0
    https://screencast.com/t/yQMt9MPpfz38

    <!–
    Debugging Info for Theme support:

    Theme: Enfold
    Version: 4.4.1
    Installed: enfold
    AviaFramework Version: 4.7
    AviaBuilder Version: 0.9.5
    aviaElementManager Version: 1.0.1
    – – – – – – – – – – –
    ChildTheme: Enfold Child
    ChildTheme Version: 1.0
    ChildTheme Installed: enfold

    ML:128-PU:23-PLA:10
    WP:4.9.8
    Compress: CSS:disabled – JS:disabled
    Updates: enabled
    PLAu:9
    –>

    please help me, thank you.

    • This topic was modified 1 month, 1 week ago by  decode.
    #1010100

    Hey decode,

    Please create us an admin account. The temporary login link didn’t work for me.

    Best regards,
    Peter

    #1010595

    HI~ I have create it.

    #1010653

    Hi,

    Can you please check the login credentials. When I try to log in I get the error: “ERROR: The password you entered for the email address (Email address hidden if logged out) is incorrect. Lost your password?”

    Best regards,
    Peter

    #1010705

    ok, please check it again, thank you.

    #1011138

    Hi,

    Can you please assign all products you want to show in the grid to a portfolio category (English and Chinese entries/categories). At the moment only one product is assigned to the English categories and no Chinese product is assigned to a Chinese category. The grid can only query products based on their category. If no category is assigned all entries will be queried in all languages which gives you random results.

    I attached a link to our developer build which fixes all known wpml incompatibility issues. If you still experience issues after assigning categories to your portfolio entries please install the dev build via ftp ( https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /# (Purchase code hidden if logged out) ) and I’ll check the grid again.

    Best regards,
    Peter

    #1020676

    Thank you. The problem is resolved.
    But I don’t use the dev build file

    #1020966

    Hi,

    Great, glad you got it working. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.