Viewing 30 posts - 31 through 60 (of 130 total)
  • Author
  • #770885


    Great, thanks for the feedback everyone. Glad it’s working and sorry for the previous problems :-)

    Best regards,


    Great job! Thank you for the great support!


    updated to latest version of enfold, i run a wordfence scan, and error didn’t go away…



    @porotikos may you create a new thread and share with us your WP credentials and the website link?

    Best regards,
    John Torvik


    Layerslider just did an update again (to 6.3) and it shows up in Enfold sites again. Just as in my last post on this issue.

    Hi experts,
    my only problem is, that wordpress shows that there is a plugin update, but there is none. After some searching I found that the layer slider might be the problem. While in Enfold 4.0.4 there is layer slider 6.2.0, there is 6.2.1 or 6.2.2 available from Kreatura. In former version Layer slider only showed inside it’s panel that there is a new version, but now the WordPress-Update-Panel is annoying with this.
    Is there a solution that I did not found?
    Kind regards,

    So I suggest to built a “Layerslider – don’t update – button”, which simply doesn’t look for updates. At my opinion this could be hardcoded into Enfold and would stop screaming WordPress for updates.

    Kind regards,


    Arghh yes back again. Can I make an alarming suggestion, that Layerslider be distributed separately? Not including it in the distribution but providing a separate license would be much preferable although I imagine a bit technically more challenging. I find myself disabling it constantly.


    OK, it is annoying but not a big deal. I use it, so I cannot just switch it off.
    I am sure these guys will find a solution.


    Yeah but a “don’t update” button creates an even bigger security risk than we have already.


    > I am sure these guys will find a solution.
    Agreed, I’m sure they will :)


    Same problem here…
    trusting Kriesi team will solve this… I hope :/

    My server team send me this message:

    [Wed Apr 05 11:21:49.446716 2017] [:error] [pid 436653:tid 139732617713984] [client] ModSecurity: Access denied with code 403 (phase 4). Pattern match “<b>Warning</b>.{0,100}?:.{0,1000}?\\\\bon line\\\\b” at RESPONSE_BODY. [file “/usr/local/apache/conf/modsec_vendor_configs/comodo_apache/16_Outgoing_FilterPHP.conf”] [line “14”] [id “214420”] [rev “1”] [msg “COMODO WAF: PHP Information Leakage||cufragrill.com|F|3”] [data “Matched Data: <b>Warning</b>: fopen(/home/cufragri/public_html/wp-content/plugins/home/cufragri/public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php): failed to open stream: No such file or directory in <b>/home/cufragri/public_html/wp-includes/functions.php</b> on line found within RESPONSE_BODY: <!DOCTYPE html>\\x0a<!–[if IE 8]>\\x0a<html xmlns=\\x22http://www.w3.org/1999/xhtml\\x22 class=\\x22ie8 wp-toolbar\\x22 lang=\\x22pt-PT\\x22>\\x0a<![endif]–>\\x0a<!–[if !(IE 8) ]><!–>…”] [severity “ERROR”] [hostname “cufragrill.com”] [uri “/wp-admin/index.php”] [unique_id “WOTFLsMIOxkABqmtBykAAAAJ”]

    I’m not a programer/developer so dont have any Idea what it means but again, trusting that the kriesi team will do something about it…


    April 6, 2017

    Confirming that WordPress indicates there is a Plugin Update again.
    It’s back. Hoping for a solution to this problem soon. Thanks.


    Same issue here as well. I just updated a site which was on 4.0.2 to 4.0.5 and am also getting the “blind” update counter error. I am using an enfold-child setup on this one. The same is happening on other sites where I am NOT using an enfold child. Left admin panel is showing an update available when there is none.


    I redownloaded the enfold theme from themeforest moments ago and Version 4.0.5 of Enfold is still distributing LayerSlider Version 6.2.2. It says this in the enfold\config-layerslider\LayerSlider\layerslider.php file and in the System Status page for Layer Slider with this message: “LayerSlider version: 6.2.2 Update to latest version (6.3.0), as we are constantly working on new features, improvements and bug fixes.”


    same issue @me again!

    thanks for help


    guys this will happen every time a new version of layer slider is published. You will have to wait until the next Enfold update as it most likely will include the new version of layer slider. If you don’t want to wait you need to buy a separate licence for layer slider to get updates on the fly.


    Oh really? I didn’t realise. So why has this only just started occurring? I’ve been using Enfold for a number of years and have never encountered this problem prior. A change outside of Kriesi’s control?


    As far as i can tell this is a change within layer sliders update class. I have seen this with other themes to. Talking to some of the lead developers of such themes I was told they (the theme developers) may only update the slider if they update the theme. Maybe Kriesi can confirm this.


    That would be in line with some of the other themes we use.


    Well, I may be wrong, it was my understanding that enfold 4.0.5 was released to address this specific layerslider issue.


    @glenlacy EF 4.0.5 included LS 6.2.2. After its release LS got a new update to 6.3.0


    @mensmaximus thank you for the clarification.


    April 7, 2017 Just confirming that Layerslider needs another updated again, to Version 6.3.0.
    That’s why we are getting the notice again from WordPress and from Wordfence.


    same here.


    Hello, any good news about the update?


    Any way to disable this damn Layerslider thing? I don’t use it at all so why living with this bad thinking at Layerslider team?



    Yes, you can disable the plugin but I doubt that it will help because Wordfence will still scan the plugin files within the theme. Please refer to this link.

    // http://kriesi.at/documentation/enfold/deactivate-the-layerslider-plugin/



    Well, Ismael, that helped me. Thanks, Adrian


    Hi Adrian,

    Thanks for the feedback and glad we could help out.

    Best regards,


    I am running the current versions of everything. I see these errors in Wordfence:

    Warning: fopen(/home2/mochaber/public_html/wp/wp-content/plugins/home2/mochaber/public_html/wp/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php): failed to open stream: No such file or directory in /home2/mochaber/public_html/wp/wp-includes/functions.php on line 4783

    Warning: fread() expects parameter 1 to be resource, boolean given in /home2/mochaber/public_html/wp/wp-includes/functions.php on line 4786

    Warning: fclose() expects parameter 1 to be resource, boolean given in /home2/mochaber/public_html/wp/wp-includes/functions.php on line 4789




    I’m not sure to understand exactly what should I do. I’m lost in all the info in that thread. I’m getting this message when I try to login WordPress to manage my Website after I did the update of Enfold this morning.

    Parse error: syntax error, unexpected T_FUNCTION in /home/content/54/8435454/html/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php on line 109

    What should I do to access to my site ? Thank you very much for your help.

Viewing 30 posts - 31 through 60 (of 130 total)

You must be logged in to reply to this topic.