Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #180085

    This is very disheartening…


    The same problem reoccurred, this time with no backup. I’ve modified the page extensively and ensured all text I added was “clean” (free of tags, malformed html, hidden characters…). Upon saving my changes, my content disappeared — Again! I’ve tried to restore a revision, but to no avail. I’m left now to recreate the page. Grrrrr!!!

    Can someone please explain the issue, how to resolve, and what is being done to fix? As much as I like the theme, It is of little use if I have to constantly recreate pages because of vanishing content.

    Please help!!!


    I’m now not able to even fully recreate the page without it crapping out at some point in the update. I’ve recreated the page several times and maintained a mirror copy while editing. Also switched to Safari from Firefox for admin/editing to see if that made a difference. None!

    Hopefully you guys get around to helping me address this sooner rather than later since I’ve been dealing with this for the better part of two days.


    Update: So I was able to recreate the page without issue — starting from scratch instead of using a dummy page as a base. I also notice the issue if I change the name of a page I create and edit its permalink. Hope this helps lead to a solution. I continue to hold my breath whenever I hit the update button…

    Have others experienced anything similar? Mods, any help you can provide in troubleshooting this issue?

    • This reply was modified 4 years, 1 month ago by  lherbert.


    Did you add the Tab shortcode? There is a certain issue about the element but Kriesi fixed it on the latest update of Enfold. Please download Enfold 2.4 on your themeforest account.



    I have been having this issue for a month now also.. I was hoping the new update fixed it but I just has this happen again today twice.. Very frustrating and need to get fixed as it has wasted hours of my time. nothing worse than redoing something from scratch the second time only to have to do it again for the third time!!!! LOL

    all data deletes, trying to restore older versions does not work either…



    Thankfully, I’ve not had a repeat of the problem since my last post. I noticed the latest update made some reference to addressing this or a similar issue (see Moderator comment above). As I mentioned in my previous post, editing the permalink after creating and saving a page seemed to be a trigger for my issues.




    If you have not already, make sure your WordPress install has at least 128mb of memory that can be used. Some hosts default it to really low values like 40 but you can change it typically by one of these methods:

    If its the same site you referenced in the previous topic then you should try and up it. You only have 64mb available and what might be happening on some occasions at least is the memory limit gets reached from all of the content on the page trying to get processed at once and then WordPress just wipes the data and reloads the page.


    • This reply was modified 4 years, 1 month ago by  Devin.
Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Page Content Just Vanished – Part Two’ is closed to new replies.